Kein Input auf dem Mac in Studiolink Standalone 20.01.0

Hallo zusammen,
da ich nach einigem suchen keine Lösung gefunden habe, dachte ich, ich probier es mal hier :slight_smile:

Wir wollten heute mit einem externen Gast eine Folge aufnehmen und haben ihm daher den Link zum Studiolink Standalone geschickt. Wir nutzen das Ganze in Verbindung mit Reaper jetzt fast 2 Jahre problemlos, allerdings alle auf Windows. Unser Gast hat einen Mac und bei ihm kam, obwohl sein Microphone als Gerät eingestellt war, kein Input im Studiolink und daher auch nicht im Reaper an.

Leider kenne ich mich beim Thema macOS nicht wirklich aus und bin daher etwas hilflos. Muss unter Mac noch zusätzlich etwas konfiguriert werden? Wird das Mikro unter Mac im Browser defaultmäßig geblockt?

Bin für jede Idee, woran das liegen könnte, dankbar.

Liebe Grüße,

David

Hallo David,

kannst du mir als PN die Studio Link ID vom Gast schicken? Dann kann ich mir das mal genauer anschauen.

Erste Idee wäre das Studio Link Standalone unter den Datenschutz Optionen keinen Zugriff erhalten hat. Das wird normalerweise beim Start abgefragt. Kann aber nachträglich hier erlaubt werden:

https://support.apple.com/de-de/guide/mac-help/mchla1b1e1fe/mac

2 Like

Hallo Sebastian,

sorry, hat etwas gedauert bis ich die ID bekommen habe:

4d6db33@studio-link.de

Die Datenschutz Einstellungen sind es wohl nicht. Auch sonst meint der Gast, dass es wohl sonst überall funktioniert. Auch ein Headsetwechsel hat wohl nichts gebracht.

Dein Gast kann einmal folgende Studio Link Version testen:

https://download.studio.link/releases/v20.01.2-beta/osx/signed/studio-link-standalone-v20.01.2-beta.zip

Bitte einmal darauf achten ob nach dem Start auch die Abfrage nach der Mikrofon Erlaubnis kommt.

1 Like