Install error message - how to repair?

Hello, all! I am grateful to have found this program!

I have an install error that is interrupting some of the Ultrasound menu items.
It reads:
<<ultraschall_functions_ConfigurationFiles_Module.lua:218: attempt to call a number value (global ‚type‘)>>
The error warns that Ultrasound will not function with the theme errors unfixed,

But how do I fix them? I have Reaper 6.27 (downgraded from 6.29), I have reinstalled Reaper, rebooted the computer, but no luck.

Any help is much appreciated!

Hello Steve,
Welcome! I am really not an expert for “Ultrasound” :wink: installation errors.

The only thing I know is that the installation can be tricky especially if you installed newer version before.

I am sure that one of the experts will try to help you soon. Meanwhile it would be great if you could provide more details about you installation.

Which OS are you using?
Which version of Ultraschall you are using?
Did you follow the easy to follow step by step instruction from step 1-4 even it is in German only ? :stuck_out_tongue_winking_eye:

https://ultraschall.fm/install/

Is it possible to post the whole error message?

I think if you add this information it will make much easier for others to help you.

Grüße,

Gero

Hi, Gero, and thank you.

–I’m using Windows 10 and a 64-bit version of Reaper
–Ultraschall 5.0.3
–I’m using Google translate to follow the instructions (hence, „Ultrasound,“ sorry!), but they seemed pretty easy.

I am attaching the error messages.

1 2

1 Like

Deinstall Ultraschall AND Reaper completely and reinstall it from scratch. This has worked for another user who had the same problem.

4 Like

Yes, Mespotine, that worked! Thank you very much!

:smiley:

5 Like