[info] Audiospur/Item hat falsche Geschwindigkeit

Ich habe für das Hören oben rechts die “rate” auf 1,5 gestellt um fertige Teile meines Podcasts anzuhören. Mit dieser Einstellung habe ich weitere Teile/Items aufgenommen.

Das klingt also jetzt im Vergleich zu den anderen Spuren, bei Wiedergabe mit “rate 1.0” laaaaaangsaaaaam. Die Lösung des Problems ist “Strech markers”. Du positionierst dich ganz rechts am Item, rechts-Klick und dann Strech markers, Add strech marker at cursor position. Dann schiebst du den grauen Punkt nach links, bis die kleine Zahl im Item auf 1,5 steht. Fertig.
stretchmarkers

Für alle, die das auch mal haben :slight_smile:
Liebe Grüße
Axel

Noch besser ist es die Playrate vor der Aufnahme zurückzusetzen :wink:

Vielleicht sollten wir da ne Warnung dafür einbauen, damit man das Problem gar nicht erst hat. Wär das ne Idee?

Hallo @Mespotine,
eine Warnung wäre sicher gut. Wobei ich nicht erwartet habe, dass die WIEDERGABE-Geschwindigkeit Auswirkung auf die Aufnahme hat, ich kann mir auch nur … Nee, keine Fälle denken kann, in dene jemand das will. Ihr könntet es - statt Warnung - auch einfach wieder auf 1.0 stellen, oder?

Liebe Grüße
Axel

Wir könnten das in unser soundcheck Modul mit aufnehmen - abschaltbar über die Settings, aber ohne großen Dialog.

1 Like

Hab ich auch erst vor ein paar Tagen entdeckt, dass dieses Verhalten existiert. Ich schau es mir nochmal genauer an um zu schaun, ob das absichtlich ist oder ob die Reaper-Entwickler da noch was reinbauen müssten.