[Gelöst] Kein Podcast Cover beim Subscribe Button mehr

Liebe Sendegate-Community,

seit Wochen habe ich das Problem, dass mein Cover vom Podcast nicht mehr über dem Abonnieren Button angezeigt wird.

Wenn ich auf den Button “Abonnieren” drücke, kommt das Popup, allerdings auch hier kein Cover Bild.
Das Bild soll von folgendem Pfad abgerufen werden:
http://fokus-itdienstleister.com/podlove/image/687474703a2f2f666f6b75732d69746469656e73746c6569737465722e636f6d2f77702d636f6e74656e742f75706c6f6164732f323031362f30352f464954442d636f762d3330303078333030302e6a7067/400/0/0/fokus-it-dienstleister-verbessere-dein-it-systemhaus-business-mit-wolfgang-schultz

Leider gibt es hier kein Bild.

Meine bisherigen Reparaturversuche waren:
• In den den Podlove Einstellungen ein neues Podcast cover Bild wählen
• Warten auf das nächste Update
• Unter Podlove Tools Cache geleert und Reparatur-Versuch Button gedrückt

Leider hat nichts zur Lösung geführt.

Ich freue mich, wenn Euch hier eine mögliche Lösung einfällt.
Der Podcast ist unter http://fokus-itdienstleister.com erreichbar.

Danke und Grüße
Wolfgang

Unter dem Link ist kein Bild abrufbar - dem Server ist die URL zu lang:

HTTP/1.1 414 Request-URI Too Long
Content-Type: text/html; charset=UTF-8
Content-Length: 0
Connection: keep-alive
Keep-Alive: timeout=15
Date: Mon, 06 Mar 2017 12:38:31 GMT
Server: Apache
X-Powered-By: PHP/7.0.16
Cache-Control: no-cache, must-revalidate
Expires: Thu, 22 Jun 1978 00:28:00 GMT

…und dann scheint da noch ein NGINX Reverse-Proxy dazwischenzuhängen?
Irgendeinem Deiner Server ist die URL zu lang.

Kannst Du das Image unter einer einfacheren/kürzeren (statischen) URL ablegen?

Hallo Vtanger,

von einem NGINX Reverse-Proxy weiss ich nichts. Einfach Wordpress auf einem 1&1 Server.

Dass dem Server die URL zu lang ist, mag ich gerne glauben. Ich frage mich nur, wo er die herbekommt.
Das Cover Image liegt ganz normal unter folgendem Pfad:
//fokus-itdienstleister.com/wp-content/uploads/2016/05/FITD-cov-3000x3000.jpg (vorne steht noch ein http, aber dann wird hier das Bild und nicht der Pfad angezeigt)

Und genau diese URL gebe ich auch unter Podlove / Podcast Settings / Image URL ein. Und dort findet er auch das Bild, denn er zeigt es ja an.

Nur auf der Website wird dann eine andere URL daraus. Und leider weiss ich nicht warum und wie ich das wo beheben kann.

Grüsse und Dank
Wolfgang

Hallo Vtanger,

vielen Dank für Deinen Gedankenanstoß. Ich habe das Problem jetzt gefunden.
Es war kein Proxy, aber ein Sicherheits-Plugin in meinem WordPress. iThemes Security hat das ganze geblockt.
Nachdem ich das ganze Plugin deaktiviert habe, geht es jetzt wieder.

Werde jetzt an den Einstellungen fummeln um zu sehen, woran es genau hing.

Vielen Dank für Deine Hilfe!

Wolfgang

1 Like

Hi! Ich bin ja vom gleichen Plugin zu Fall gebracht worden. Hab diesen thread leider erst zu spät entdeckt. Hast Du inzwischen herausgefunden, woran es genau lag? (muss mich ja jetzt entscheiden, ob ich das Plugin einfach lösche oder …)
Danke