Gelöst: Edit-Marken wiederherstellen

Hi,

ich hab heute in einer Sprachaufzeichnung zwischendurch mal mit Ripple insert Recording und Insert Recording einen Fehler ausgebessert und dann alles fertig gemacht.

Am Ende stelle ich fest, dass der vordere Teil meiner Editmarken komplett fehlt.

Das Projekt wurde zwischendurch nicht geschlossen, über die Undo-History kann ich also auch noch einen Zeitmoment auswählen, in dem meine alten Edit-Marken alle da sind, ich sehe jetzt aber keinen Schritt, wo ich sie gelöscht hätte.

Gibt es die Möglichkeit, sie aus der „alten Version“ des Projekts in die finale hinüberzuretten?

So sieht mein Projekt aktuell aus. Ihr könnt sehen: Bei ca. 1:20:00 hab ich das Inser Recording gemacht und ab da dann normal weiter aufgenommen. Danach gibt es noch Editmarken, die anderen vor 1:20:00 sind weg.

Und das ist der letzte History-Punkt vor dem Insert Recording. Wie zu sehen ist, sind hier noch alle Editmarken enthalten.

Falls jemand helfen kann, wäre das super. Ohne Editmarken den Schnitt zu machen, wäre sehr ätzend.

Ach, Wahnsinn. An die naheliegendste Lösung habe ich erst nach dem Post gedacht. Aber falls jemand von euch mal ein ähnliches Problem hat, hier die Lösung:

Rechtsklick in die Kapitelmarkenliste => Export regions markers

Dann in die aktuellste Version springen, in der die Marker ja fehlen.

Rechtsklick in die Kapitelmarkenliste => Import regions markers (merge with existing)

Et voila.

Sehr einfach. Manchmal sucht man einfach an den falschen Stellen.

1 Like

Kannst Du das Verhalten reproduzieren? Also nochmal in ner Kopie des alten Projekts Ripple Insert Recording starten und schauen, ob die Editmarker davor wieder verschwinden?

Wenn ja, ists n Bug, den ich mir mal genauer ansehen müsste…

Ich werde es demnächst mal machen, schaffe es heute leider nicht mehr.

1 Like

…auf jeden Fall sind das mal wirklich viele Edit-Marker :open_mouth:

Ja, so sieht das aus, wenn ich ein Skript von 11 Leben einspreche. :see_no_evil:

Ich bin gerade am Schnitt und habe jetzt dabei nach einer Stunde Arbeit im Projekt gemerkt, dass ab dem Editmarker 334 (ich weiß) alle Marker um ca. 2 Sekunden zu weit vorne sind. Vermutlich hab ich da irgendwann mal was falsch verschoben oder es hängt mit dem Ripple Insert Recording zusammen, das will ich ja dann mal nachstellen, wenn ich hier fertig bin.

Gibt es denn eine Möglichkeit, in der Editmarker-Liste Einträge zu markieren und dann gebündelt zu verschieben?

Ich hab das jetzt mal in einem neuen Projekt nachgestellt und ja, da gibt es ein Problem.

Das hier ist mein Test von vor dem Ripple Insert:

3 Kapitel mit zwei, drei und zwei Editmarken in jedem Kapitel

Dann gehe ich hinter die erste Editmarke im Kapitel 2 und Starte mit Shift + CMD + I das Insert Recording. Daraufhin verschwinden Editmarken davor. Bin ich fertig mit dem Insert Recording, sieht das Ganze so aus:

Ist meines Erachtens reproduzierbar, ich hab beim ersten Versuch einen Screenshot versemmelt und musste es nochmal machen :grimacing:

Ok, schau ich mir mal an. Das sollte eigentlich nicht passieren.

Danke fürs Melden.

1 Like

Ok, ich kann den Bug bestätigen, kann ihn aber nicht beheben.