Feed - Fehler 403


#1

Hallo liebe Podcastschaffenden,

ich bin ein wenig mit meinem Latein am Ende. Das Discovery Panel ist in den letzten Tagen nicht mehr hörbar, weil es beim Feed-Verzeichnis eine 403 ausgibt. Ich kenne mich offenbar viel zu wenig in der Struktur von Podlove-Feeds aus, als dass ich wirklich durchblicken würde. Klar ist: Wenn ich www.discoverypanel.de/feed/mp3 angebe, bekomme ich die 403… Seltsamerweise: Bei www.discoverypanel.de/feed oder bei www.discoverypanel.de/mp3 komme ich auf den Feed…

Ich hab nichts geändert - und bei meinem Hoster Netclusive wissen sie auch nicht, woher das jetzt kommen soll…

Habt ihr eine Ahnung, wie ich den Feed wieder herstellen kann?

LG,
Andreas


#2

Vorsicht: /feed ist der Feed deines Wordpress-Blogs, nicht der Podcast-Feed! Seltsam ist das trotzdem allemal. Hast du irgendwelche Cache-Plugins laufen, die du probehalber mal deaktivieren kannst? Oder gab es vielleicht kürzlich ein Update zu einem Plugins, das hier vielleicht querschießt?

Ich würde an deiner Stelle einfach mal Plugin für Plugin deaktivieren und checken, ob sich auf diesem Weg eines davon als “Übeltäter” ausmachen lässt. Ich drück dir die Daumen!


#3

Jetzt leitet der Feed auf http://www.discoverypanel.de/wp-json/ weiter. Das ist auf keinen Fall hilfreich. Hier ist der Admin gefragt.


#4

Aber warum?


#5

Ich habe eine hoffentlich letzte Frage zu diesem Thema. Ein neu generierter Feed verhält sich genau, wie er sollte: Kein 403, alle Folgen sind da.

Kann auf Seiten der Podgrabber oder Verzeichnisse etwas passieren, wenn ich in Podlove einfach den Feed lösche und ihn neu mit dem selben Namen und derselben Adresse anlege?