FAQ: Zoom H6 Probleme mit Input Wizard und Windows

Hallo an alle,
ich habe Ultraschall 5 auf Windows 10 installiert. Angeschlossen am Laptop ist ein Zoom H6 als DAW. Sobald ich einen Track „arme“ erhalte ich vom Soundcheck folgende Meldung:

image

In den Reaper Settings (nach Klick auf „Change interface“) sehe ich folgendes:

image

Wenn ich indes auf „Autoassign inputs“ im Soundcheck klicke, erhalte ich folgende Fehlermeldung:

image

Habt ihr eine Idee, wo hier der Fehler liegt?
Schon mal vielen Dank im Voraus!

Könnte es sein, dass das H6 im „Stereo Mix Mode“ gestartet wurde und nicht im „Audio Interface Mode“? Die 2 Kanäle deuten darauf hin bzw. war das das Phänomen bei mir.

Hab’s versucht und H6 im Multi Track Mode gestartet.
Allerdings erhalte ich dann beim „armen“ den folgenden Fehler
image

Hab mir dann die Routing Matrix angesehen. Die sieht dann so aus:
image

Irgendwie scheine ich das nicht hinzubekommen…

Ich kann bei den Reaper Audio Device Settings nur folgende Optionen wählen
image

Habe auch versucht den H6 ASIO Treiber zu installieren, das scheint aber auch nicht wirklich zu helfen.

Hallo,
ich sehe, dass es auch einen ASIO Treiber gibt. Ist das der, der H6 Audiotreiber? Falls ja, was passiert wenn Du diesen auswählst?

Grüße

Gero

Starte mal Reaper, evtl Rechner neu. Manchmal hängt sich die Wasapi-Anbindung in Reaper etwas auf.

Ansonsten installiere mal die Multitrack-Asio-Treiber(muss man etwas auf der Seite runterscrollen für):

https://www.zoom.co.jp/node/5

Auf der Seite nach „H/F Series Multi-Track ASIO Driver“ suchen.

Dann Neustart und in Reaper als Device „ASIO“ wählen. Da solltest Du dann das H6 auswählen können…

3 Like

Das war’s!!! Danke.
Mit den ASIO multitrack Treibern hat es funktioniert!

DANKE!

3 Like