FAQ: Ultraschall4 mit Rodecaster Pro - Prepare for Editing Sound weg

Hallo liebe Mehr-als-ich-Wissenden! Ich habe seit gestern einen wunderschönen neuen Rodecaster-Pro auf dem Schreibtisch stehen und grad den ersten Soundcheck gemacht. Also auf Multichannel-USB eingestellt, Musik übers Telefon eingespielt, und dann mein Mikro mal nacheinander in unterschiedliche Kanäle eingesteckt und das alles über Ultraschall direkt aufgenommen. Mein Kopfhörer hinten in Kanal 1 eingestöpselt und mich und die Musik beim Aufnehmen auch gut gehört. Das Aufnehmen hat auch fantastisch geklappt. Nach der Probeaufnahme hat Ultraschall mir dann vorgeschlagen das ganze zum Schneiden zu präparieren, habe ich auch gemacht. Beim auf Play drücken habe ich dann auch alles im Mixer auf Ultraschall tanzen gesehen, aber gehört habe ich nichts mehr. Wenn jemand da einen Trouble-Shooting Tip hätte, wäre ich sehr dankbar!
Bastian

Vermutlich hast du den USB Eingang (5. Regler von links) vom Rodecaster nicht hochgezogen.
Bei der Aufnahme kommt das Signal ja von den einzelnen Eingängen.
Danach nur noch über den USB Kanal, über den ggf. vorher auch ein Studiolink oder das US Soundboard kam. Die Soundboard Buttons vom Rodecaster sind wieder ein eigener Eingang.

1 Like

Das Rødecater hat noch eine andere Eigenart, die auch im Handbuch beschrieben ist (sogar für REAPER): man muss beim Ausgang ein eigenes Sound-Interface anwählen. Und das geht so:

Zunächst aus dem Podcast-Menü ganz oben „Audio device settings…“ auswählen. Dann hast du hier im oberen markeirten Feld wahrscheinlich schon das Rødecaster im multichannel Betrieb stehen:

image

Jetzt musst du ganz unten noch den Schalter aktivieren und dann in der erscheinenden Auswahl nochmal das Rødecaster auswählen, diesmal Stereo.

Dann erst sendet es auch zurück, und ist über den von @Daxi richtig beschriebenen Fader steuerbar.

Vielen Dank, @Daxi und @rstockm! Genauso hat es geklappt! Wahnsinn, was für eine tolle Community, hier!

1 Like