FAQ: Soundboard immer sichtbar halten


#1

Bug: Wenn ich bei einem Sound den Lautstärke Regler runtersetze und dann irgendwo anders hinklicke, steht er beim erneuten Aufrufen des Soundboards auf 100 Prozent, obwohl er runtergeregelt ist.

Feature-Wunsch: Generell wäre es toll, wenn das Soundboard entkoppelt werden könnte oder fix irgendwo stehen bleibt im Record-Modus. Sobald ich beim Muten meiner Spur daneben klicke, wechselt die Ansicht. Wobei, so wie ich Reaper kenne, ginge das schon und ihr erklärt mir gleich wie. :slight_smile:

mute%20toggle%20soundboard


Ultraschall BugBoard
#3

Was meinst Du konkret mit fix irgendwo stehen bleiben? So mitten im Audio, wenn man auf Pause in der Aufnahme klickt? Oder was genau?


#4

Dass die soundboard Schnipsel immer klickbar/sichtbar sind, auch wenn ich woanders klicke. Aktuell sehe ich sie ja nur nach Klick auf fx in der entsprechenden Spur.


#5

Feature-Requests, zu denen man nur ein ein Erklärbär-Video posten muss, sind die besten!
Du kannst das Soundboard-Fenster (und auch jedes andere Effekt-Fenster) mit einem Doppelklickauf den Namen des Effektes “floating” schicken, also völlig unabhängig über der Rest-GUI. Dieses Fenster kannst du beispielsweise dann auch auf einen anderen Monitor legen.
Mit einem weiteren Doppelklick auf die Obere Fensterzeile wird es wieder Angedockt. Hier im Video zu sehen:

undock


#6

Sensationell, danke!


#7

Die erste Frage hier macht mir Mut meine auch zu stellen. Vielleicht gibt es dazu ja auch eine so einfache Lösung:

Problem:
Wenn ich mir das Soundboard soweit konfiguruert habe (alle Schnipsel zum Abspielen drin + gewünsche Lautstärke jedes Schnipsels über den zugehören Drehregler festgelegt), ist erstmal alles schön.
Sobald ich dann aber einen weiteren Schnipsel dazulade, springen die Lautstärkeregler alle vorbereiteten Schnipsel wieder auf 100% und ich muss die alle wieder von vorne einstellen. Das passiert auch wenn ich den Ordner mit den vorbereitenden Schnipseln neu einlesen lasse und eine Datei hinzugekommen oder weggefallen ist.

Das “Schloss” (Lock Settings) habe ich schon ausprobiert. Es hilft bei obigem Problem leider nicht.

Mache ich in der Bedienung etwas falsch? Was muss ich anders machen? Oder ist das vielleicht ein Fall für ein Feature Request?


#8

Das ist leider ein Bug - wird in der nächsten Release behoben.


#9

Die Soundboard Presets helfen nicht? Die speichern auch die Lautstärke Einstellungen.


#10

Leider nicht, wenn sich die Anzahl der Schnipsel im Board ändert. :-/

Aber @rstockm hat das von mir bemängelte Verhalten ja schon als Bug aufgenommen und Abhilfe versprochen. Das freut mich. Danke!