FAQ: M4A in Ultraschall unter Windows?


#21

Auf meinem System kann JEDES Stückchen Software mit den M4As umgehen, nur Reaper nicht.
Groove, VLC, Windows Media Player, iTunes, Hindenburg, Audacity… Alle schlucken das File. Hinzu kommt, dass Windows sogar einen passenden Codec ausliefert.

Das heißt übersetzt: Ja, Ralf, ich glaube die Codecs sind eigentlich installiert. Hinweise auf zusätzliche Breitbandantibiotika werden aber gerne verfolgt…

In den Reaper Foren liest man ansonsten auch von anderen, dass sie analoge Probleme haben weil Reaper anscheinend mit eigenen Codecs kommt und genau dieses aber nicht in der Windows Version enthalten ist. Keine Ahnung wie ich da Abhilfe schaffen kann, deswegen dieser Thread in Hoffnung auf wissende Hilfe :slight_smile:


#22

Es gibt in den Preferences ne Seite für Video, wo es einen Button gibt, der die aktuellen Codec-Details anzeigt(habs grad nicht im Kopf, wie der Button heißt, aber den findeste).

Kannste da mal den Inhalt des Fensters hier posten? Vielleicht geht da noch was, weil Reaper auch VLC und FFMPEG als Decoder akzeptiert. Vielleich kann man da was machen.


#23

Bittesehr:

Available decoder information:

========== VLC ==========
VLC 2.0.x-2.2.x not found for correct architecture – search path:
C:\Program Files\VideoLAN\VLC

========== ffmpeg/libav ==========
ffmpeg/libav DLL decoder v54.92.100

Loaded from: C:\Program Files\REAPER (x64)\Plugins\FFmpeg.dll
ffmpeg/libav configuration:
–arch=x86_64
–extra-cflags=’ -I…/libvpx -I…/libvorbis-1.3.1/include -I…/libogg-1.2.0/include’
–extra-ldflags=’ -L…/libvpx -L…/libvorbis-1.3.1/lib/.libs -L…/libogg-1.2.0/src/.libs’
–enable-shared
–disable-static
–enable-memalign-hack
–disable-debug
–disable-avdevice
–disable-avfilter
–disable-network
–disable-everything
–disable-swscale-alpha
–disable-dct
–disable-fft
–disable-mdct
–disable-rdft
–disable-vaapi
–disable-vdpau
–disable-dxva2
–disable-zlib
–disable-bzlib
–enable-muxer=avi
–enable-muxer=matroska
–enable-demuxer=avi
–enable-demuxer=matroska
–enable-muxer=dv
–enable-demuxer=dv
–enable-muxer=webm
–enable-muxer=mov
–enable-demuxer=mov
–enable-encoder=qtrle
–enable-decoder=qtrle
–enable-encoder=ffv1
–enable-decoder=ffv1
–enable-encoder=huffyuv
–enable-decoder=huffyuv
–enable-encoder=dvvideo
–enable-decoder=dvvideo
–enable-libvpx
–enable-encoder=libvpx_vp8
–enable-decoder=libvpx_vp8
–enable-libvorbis
–enable-encoder=libvorbis
–enable-decoder=libvorbis
–enable-encoder=mjpeg
–enable-decoder=mjpeg
–enable-encoder=pcm_s16le
–enable-decoder=pcm_s16le
–enable-encoder=pcm_s24le
–enable-decoder=pcm_s24le
–enable-encoder=pcm_f32le
–enable-decoder=pcm_f32le
–enable-protocol=file
–disable-iconv
–disable-version3
–disable-gpl
–cc=x86_64-w64-mingw32-gcc
–ld=
–cxx=x86_64-w64-mingw32-g++
–nm=x86_64-w64-mingw32-nm
–ar=x86_64-w64-mingw32-ar

ffmpeg/libav search path:
%PATH%
C:\Program Files\REAPER (x64)
C:\Users\dirk\AppData\Roaming\REAPER\UserPlugins\64
C:\Users\dirk\AppData\Roaming\REAPER\UserPlugins
C:\Program Files\REAPER (x64)\Plugins

========== DirectShow ==========
DirectShow available


#24

Interessanterweise findet es VLC nicht (obwohl hier in der aktuellen Version und dem angegebenen Pfad installiert).
image


#25

VLC 2.0.x-2.2.x not found for correct architecture
Der Beschreibung nach scheint Reaper in der installierten Version nur die 2.0 und 2.2 Version zu unterstützen, nicht die aktuelle 3.x.


#26

Bäm!
Downgrade auf VLC 2.8 und jetzt geht es.
@Mespotine, @StudioLink ihr seid meine Helden! Danke!

//D


#27

Neuere Versionen von Reaper haben auch Support für VLC3. Wird also mit der nächsten Ultraschall-Version gehn :slight_smile: