FAQ: H6, MacOS Mojave und kein Ton in Ultraschall


#1

Hallo,

ich verwende schon seit Jahren ein H6 zusammen mit MacOS und Ultraschall. Im H6 habe ich bei Phantom alle Speisungen von 12, 24 und 48 V ausprobiert für Beyerdynamics DT 297. Im H6 bekomme ich bei allen Einstellungen einen Ausschlag im Display angezeigt aber in meinem Ultraschall pengelt es nicht. Der Ton scheint da gar nicht anzukommen. Im Gegensatz zu QuickTime. Wenn ich dort über das H6 ein Audio aufzeichne, wird der Ton des H6 weitergereicht. Wenn ich das Soundboard in Ultraschall abspiele, kann ich es mit meinen Beyerdynamics hören. Es scheint also mit Ultraschall zusammenzuhängen. Welche Einstellung könnte ich in Ultraschall falsch eingerichtet haben?

Viele Grüße
Guido


#2

Kannst Du mal einen Screenshot von der Routing Matrix posten und einem von der Preferences->Devices-Seite?


#3

Eine andere “fiese” Problemquelle: am H6 sind die Einstellungen für Aufnahme (Recorder) und Audio-Interface getrennt. Wenn man die Phantomspannung im Recorder-Modus angeschaltet hast, dann spannt noch gar nichts im Interfcae-Modus: die muss man dort ebenfalls/nochmal anschalten.


#4

Hier sind die beiden Screenshots:
07 28


#5

Was meinst du genau mit Interface-Modus, wie kommt man dahin um etwas einzustellen?
Im angehangenen Screenshootist zumindest 12 V angeschaltet.


#6

Ah! Du bist schon im Interface-Modus. Da sieht alles erst mal ok aus.

Wenn Du das H6 als Standalone-Recorder einsetzen willst, dann musst Du die Spannung da ebenfalls einschalten. Die beiden Modi sind von den Einstellungen her komplett voneinander getrennt.


#7

ah, ok, das wusste ich nicht, aber ich brauche es eigentlich immer nur als usb interface.


#8

Es ist verhext. Aber das Soundboard funktioniert, auf dem Beyerdynamics kann ich was hören, der H6 Mixer schlägt auch aus, aber warum wird nichts ans Reaper weitergegeben? Mit Audacity geht es … Es kann also nicht mit dem H&6 zusammenhängen, sondern mit Reaper, vermute ich.


#9

Ich hab’ das selbe Problem, und wäre auch an einer Lösung interessiert. Multi-Track hab ich noch nie zum Laufen gebracht in dem Setup und verwende deshalb immer die H6 Stereo Mix Option. Da ich meist alleine aufnehme paßt das auch.


#10

Kannst Du eigentlich in Audacity auch die einzelnen Eingangsspuren individuell aufzeichnen, oder nur nen (Stereo?)-Mix?


#11

Bei mir hat sich eine Lösung aufgetan:
Unter Einstellungen -> Sicherheit im Reiter Datenschutz muss es Reaper erlaubt sein auf das Mikrofon zuzugreifen. Deshalb funktionierte es überall nur nicht in Reaper. Hier noch ein Bild dazu:

41