ESC und Space

Kleinigkeiten:

  1. ESC: inzwischen habe ich mich an die etwas andere Bearbeitung in 4 gewöhnt (und will sie auch nicht mehr missen). Was mich etwas ärgert: manchmal kommen Hinweise (weil ich etwas falsch gemacht habe) - z.B. Ripple-Cut CMD-X ohne time selection - die ich dann einfach gerne via ESC wieder weg kriegen würde. Klar, geht auch mit ENTER, da ich aber mit der Maus arbeite muss ich die rechte Hand dann doch von der Maus wegnehmen.

  2. SPACE während der Aufnahme deaktivieren?
    ich bearbeite häufiger während der Aufnahme parallel Notizen (shared docs mit den Interviewpartner_innen etc.). 95% kein Problem … selten aber der Shit-case: ich fang fröhlich an zu tippen und stelle zu spät fest, das REAPER das aktive Fenster ist. Die meisten Eingaben spielen zum Glück keine Rolle, aber wenn ein SPACE dabei ist, wird die Aufnahme gestoppt. Kann Mensch das während der Aufnahme deaktivieren?

Schönes Osterwochenende! & Bleibt Gesund!

Fast alle Aktionen in Reaper können mit beliebigen Tastaturshorhtcuts belegt werden, finden kann man die auch und natürlich auch löschen neu belegen. Aufrufen entweder über CMD/STRG + , oder oben über Actions

image

1 Like

Es gibt ferner noch die Variante, während der Aufnahme ein komplett anderes Set von Shortcuts zu laden. Damit habe ich selbst aber noch nicht experimentiert.

Generell gilt aber: viele schreiben während der Aufnahme Kapitelmarken, und da will man natürlich SPACE nutzen können.

1 Like

Sch… zu den „vielen“ gehöre ich auch … muss ich wohl einfach aufpassen :-/
(oder vor Aufnahmestopp eine Abfrage „willst Du wirklich“ :wink:

Eigentlich sollte bei Space während der Aufnahme der SafeMode zuschlagen und nen Dialog einblenden der nachfragt, ob Du die Aufnahme beenden willst. Passiert das nicht bei Dir?

Zum Esc-Problem, da können wir derzeit nichts machen, weil wir dafür nen Dialog von Reaper nutzen. Die haben da so ihre Probleme mit Esc, leider.

1 Like

ich muss das nochmal testen - zumindest zwei mal wurde die Aufnahme gestoppt… aber vielleicht war ich auch noch im Settings-Modus also ich die gestartet hab? Ich schau nochmal nach und versuch das zu replizieren.

1 Like

Such mal in der ActionList diesen Eintrag raus und doppelklicke mal drauf:

image

Mach das drauf doppelklicken so lange, bis als Dialog:
image

erscheint.
Das schaltet den SafeMode an, sollte er, aus welchen Gründen auch immer, aus sein.
Dann wird bei Enter/Space immer erst gewarnt, ob Du die Aufnahme beenden willst.

@rstockm
Vielleicht ist auch der Dialog selbst das Problem:
image

Als Standardauswahl ist “Aufnahme beenden” ausgewählt. Wenn man also munter mit Space rumtippt oder Enter, wird man automatisch die Aufnahme beenden, obwohl man eigentlich das nicht will.
Da sollten wir vielleicht nochmal schaun, ob wir den Dialog “umdrehen”, also:
“You tried to stop recording. Do you want to keep on recording?”

1 Like

Danke! That did the trick! Safemode war wohl ausgeschaltet… jetzt werde ich (sehr schön) bei Space gefragt, ob ich das ernst meine :slight_smile: