Aussetzer bei StudioLink am MacBook Air


#1

Grüß euch!

Wollte heute mal mit meinem MacBook Air aufnehmen, doch leider kam es schon nach kurzer Zeit zu ziemlich starken Aussetzern beim Audio. Sowohl mein Gegenüber als auch umgekehrt haben uns nur sehr sehr abgehackt gehört. Wenn ich meinen iMac nutze, besteht das Problem nicht.

Im ersten Moment hätte ich das WLAN als Fehlerursache vermutet, doch im "Aufnahmezimmer schaffe ich gut 20Mbit down und 9Mbit up. Das sollte ja für StuioLink ausreichen :wink: Aber kann es sein, dass evt die CPU einen Strich durch die Rechnung macht? Drosselt hier macOS im Akkubetrieb so sehr, dass es zu wenig für Reaper und Ultraschall ist? Oder ist die CPU im MBAir generell zu schwach? Es wäre ein Early 2014 mit einem i5 1,4Ghz. Installiert wäre hier macOS 10.13.x bei Reaper Version 5.75 mit Ultraschall 3.1 und der damit ausgelieferten Version des Studio Link Plugins.

Eventuell hat ja von euch jemand Idee :slight_smile:

Grüße aus Wien

Thomas


#2

Stichwort WLAN: Das macht immer wieder gern Probleme auch in Verbindung mit Audio (frag nicht, niemand weiß genau warum). Probiere es mal lieber mit dem guten alten Kabel, wenn es geht. :slight_smile:


#3

Definitiv WLAN. Upload/Download spielt dabei gar nicht so die Rolle, sondern die Qualität des WLAN an sich sowie der katastrophale WLAN-Stack von MacOS. Es reicht auf dem Mac schon, ein Browserfenster zu öffnen und schon kommen die Pakete aus dem Tritt.


#4

Ok, darauf hätte ich nun wirklich nicht getippt! Muss ich echt mal mit dem LAN Kabel probieren. Komisch ist ja nur, dass mein iMac ebenfalls mit WLAN im Netz hängt und ich da nie solche Probleme habe. Einziger (und wesentlicher) Unterschied ist, dass sich der iMac im gleichen Raum befindet wie der AP. mit dem MBAir hingegen war ich in einem anderem Raum.

Danke werde es mal Testen und hier berichten. :slight_smile: