Aufnahme mit Rode Podcaster >> Einstellung Input/ Output


#1

Hallo zusammen,

ich habe bisher mit Audacity / Mac Air / Rode Podcaster gearbeitet. Nach einem interessanten Podcaster Meetup ist mir Ultraschall über den Weg gelaufen und ich wollte mal eine Aufnahme damit probieren.

Ich verwende jetzt ein MacBook Pro / Usb-Adapter / Rode Podcaster und habe Probleme mit der Einstellung.

In Pocast >> Audio device settings >>Input Device: stelle ich Rode Podcaster ein und kann auch aufnehmen.

In Audacity habe ich nun einfach “Play” gedrückt und konnte die Aufnahme über die Lautsprecher des Laptops hören. Das geht aber aktuell in Ultraschall nicht - ich höre nichts.

Jetzt kann ich natürlich etwas tricksen und bei “Allow use different input and output Audio…” ein Häkchen setze, dann höre ich auch etwas.

Wenn ich nun aber eine neue Aufnahme mache, dann höre ich beim Sprechen ins Mikro auch über die Laptoplautsprecher meine Stimme. Ich habe hier sicher eine prinzipiell falsche Einstellung gemacht.

Hoffe ihr habt eine Lösung für mich?

Viele Grüße

Leif


#2

Hallo,

bitte mal mit cut&paste über die Zwischenablage hier Screenshots posten:

  1. die Routing Matrix unten rechts - wenn du im View Setup bist
  2. Die Audio-Midi Steuerung de Mac (das Programm falls nicht bekannt über Spotlight suchen)
  3. Den Setup Screen den du schon beschrieben hast aus dem Podcast-Menü (Audio device settings)

Ansonsten ist für den Einstieg in Ultraschall dieses Tutorial hier sinnvoll:


#3

Hallo,

vielen Dank für die schnelle Rückmeldung. Mit dem Videotutorial mache ich gerade den Einstieg. Das ist super.

Hier die Screenshots:

  1. die Routing Matrix unten rechts - wenn du im View Setup bist

52

  1. Die Audio-Midi Steuerung de Mac (das Programm falls nicht bekannt über Spotlight suchen)

14

  1. Den Setup Screen den du schon beschrieben hast aus dem Podcast-Menü (Audio device settings)

56

Ich hoffe, dass sind die benötigten Screenshots.

Danke und Gruß

Leif


#4

Hm - das sieht eigentlich alles richtig aus…
Es werden die zwei Ausgänge zurück ins Mikro in der Audio/Midi-Steuerung erkannt, und der Send in REAPER dahin vom Master aus ist auch korrekt…
An dem Podcaster ist der Lautstärke-Regler auch entsprechend hochgedreht? Klngt doof, ist aber fast das Einzige was mir hier noch einfällt…

Was du nochmal probieren kannst: kannst du die Regler Front Left und Front Right in der Audio-Midi Steuerung nach rechts schieben, also die hier:

image

Die sehen fast ausgegraut aus, eigentlich sollten da Werte stehen.
Falls nein nochmal probieren mit der rechten Maustaste hier zu klicken:

image

Und dann dieses Gerät sowohl für Eingabe als auch Ausgabe als auch Systemklänge zu aktivieren. Und dann schauen, ob sich an den Reglern und in REAPER was ändert.

Hatte leider noch nie ein Rhøde Podcaster in der Hand…
Sieht wer anders hier einen Fehler?


#5

Erstmal Danke für die Unterstützung. Also Front Left und Front Right sind tatsächlich ausgegraut und da lässt sich nichts einstellen. Ich habe mal ein anderes Szenario probiert:

  • kein externes Mikro/ Internes Mikro und Lautsprecher
    –> Audacity geht garnichts
    –> Ultraschall kann aufnehmen und abspielen --> ABER: Bei der Aufnahme wird auch gleich der Ton wiedergegeben
    –> jetzt kommst: Garageband --> läuft: nur Aufnahme (ohne Ausgabe) und Ausgabe beim Abspielen

#6

Das ist zu erwarten. Während der Aufnahme sollte hier der Send vom Master zum Stereo-Output deaktiviert werden in der Routing-Matrix. Den setzt man erst wieder nach der Aufnahme für den Schnitt.


#7

Vielen Dank für die Antwort. Ich habe es jetzt mit folgender Einstellung hinbekommen:

01

Bei der Aufnahme folgende Routing-Einstellung:

12

Beim Abspielen dann:

24

Das ich die Routing-Einstellungen ändern muss, war mir nicht bewusst. Im Videotutorial war das nicht so.

Gruß

Leif


#8

Das ist halt so auch nicht gedacht - den Mac-Lautsprecher zu nehmen ist hier wirklich nur ein Workaround. Eigentlich sollte der Ton über das Mikro abgespielt werden.

Zum Routing ist immer noch das hier einschlägig: