Aufnahme am Smartphone kläglich

Ich habe Studiolink-Standalone gerade mit Softphone am Smartphone getestet. Die Qualität der Verbindung hat sich tatsächlich mit den Einstellungen Echo/Geräuschunterdrückung-aus verbessert. Was mich aber wundert, wird am Smartphone auch aufgenommen, nimmt es die gleiche eher schlechte Qualität auf, wie ich an meinem Computer empfange und aufnehme. Ich dachte, das Smartphone nimmt schönen Original-Smartphonemikro-Ton auf, im Sinne eines Double Enders? Komisch. Es ist auch nicht möglich die Audiomemo App gleichzeitig zu verwenden, während der Anruf läuft, das war meine Hoffnung. Wie komme ich denn nun zu einem schönen Audiofile vom Smartphone aufgenommen? Ich habe auch durch die Posts gelesen aber nichts gefunden, macht oder will das sonst niemand?

1 Like

Das sollte eigentlich auch so sein, was war das denn für ein Smartphone? Android oder iOS? Kannst du mal über die andere App eine Aufzeichnung starten lassen, evtl. liegt es am Gerät selbst? Wurde ein Headset benutzt?

iPhone SE (alt) mit neuester Software, ich habe mit der Audiomemo App vom iPhone ein deutlich besseres AudioAufnahme aufzeichnen können, und war überrascht, dass das Softphone ogg File genauso klang wie das Standalone flac File. (Kein Headset)

Hallo, teste ebenfalls gerade die App, mein Problem. Wie… bekomme ich an das audiofile?

1 Like

Hallo,

kann ich bestätigen.
Die Audiodatei auf dem Smartphone ist exakt so gut wie das, was im Studiolink ankommt.
Schaltet das Smartphone den Codec oder sonstwas auf “mies”, dann ist die Aufnahme genauso schlecht.
Was besser ist auf der Aufnahme auf dem Smartphone:
Die WLAN-Knackser sind weg.

Achja:
Und bei Iphones kann ich inzwischen sicher sagen: Die klingen immer fürchterlich.

1 Like

Lieber @sreimers - alles noch einmal gemacht, jetzt geht es, ich habe die letzte Studiolink Beta geladen. Es ist unglaublich, welch gute Qualität das ist. Diese Qualität ist auch identisch lokal und auf dem iPhone exzellent.

Mein Traum. Ein Traum. Danke für deine Arbeit. Ich beantrage eine Seligsprechung im Audiovatikan :slight_smile:

3 Like

Ich versuche mal die “guten” Einstellungen als Standard setzen zu lassen, evtl. ist das mit dem Echo Problem nicht so drastisch wie befürchtet. Denn ich habe das Gefühl das die Einstellungen nicht immer sofort greifen, was zu dem von dir beschriebenen Problem führen kann.

2 Like

Ich würde auf diese Frage noch einmal aufsetzen wollen. Wie komme ich an das File?

Konfiguration:
iPhone
Softphone mit Studio-Link Account

In der Anrufhistory befindet sich ein Button mit der Aufzeichnung, darüber kommt man dann in “Teilen” Dialog um das dann weiter zu verschicken.

Davon hörte ich. Aber entweder bin ich blind oder die Option ist nicht mehr vorhanden. Ich kann die Aufnahmen nur löschen, nicht teilen. IMG_5143

Klick mal auf das blaue Info-Symbol.

Dann siehst du das was ich hier als Screenshot angehangen habe :wink:

Ääähh…ich weiß nicht was ich sagen soll…jetzt gehts. Die ganze Zeit gab es keine Reaktion beim blauen i. Jetzt gehts…thx

1 Like

Hat sich hier in der Zwischenzeit was getan? Ich habe die Softphone App jetzt seit Monaten nicht mehr für Interviews eingesetzt, weil die lokalen Aufnahmen immer gräuslich waren, voller Spratzer/Knackser. Echo-Unterdrückung oder nicht hat nix geändert. Ist das inzwischen besser?

Bei mir alles wunderbar, ich habe mit der Beta Version gearbeitet dann, beste Qualität, keine Beschwerden. Problem gelöst.

1 Like