30% CPU Last mit Reaper 5

Ich habe installiert:

  • Reaper 5
  • Ultraschall 2.0
  • Ultraschall Hub 2.0
  • AudioHub Beta

Alles auf Capitan.

Sobald ich Reaper starte habe ich 30% CPU Last, ohne dass Reaper irgendetwas tut. Er greift noch nicht einmal auf die USH Devices zu, sondern ist auf “Default System Devices” eingestellt.

Helfe gerne beim Debugging. Hat das noch jemand?

Ja, das habe ich auch seit Tag 1 von Reaper 5 - ist völlig unabhängig von Ultraschall.

Was du mal probieren kannst: kontrolliere bitte in den Reaper Settings unter Audio/Device, welche Buffergröße dort eingestellt ist. Probiere mal 128 oder größer, das sollte signifikant Einfluss haben.

3 Like

Wo finde ich denn die 2.0? Hier irgendwie nicht: http://ultraschall.fm/?page_id=92

Hier gibt es jetzt eine ordentliche Install-Anleitung, bitte unbedingt beachten! Installation der Ultraschall 2 Beta

2 Like

Dort waren tatsächlich sehr niedrige Werte eingestellt:

Habe das mal auf 512 geändert.

Damit ist das deutlich besser geworden. Bleibt nun bei 15%.

Das kenne ich aber von Reaper 4 nicht so. Ist das ein Bug? Weißt du was das soll, warum das plötzlich passiert?

1 Like

Also die Sample-Rate willst du aber bloß nicht wie im Screenshot auf 512 setzen…

1 Like

Huch, da war ich wohl etwas zu schnell… :smile: