Zoom H6 - Heftige (elektromagnetische?) Störgeräusche


#1

Hallo,
seit 2-3 Tagen habe ich an meinem Zoom H6 alle 5-10 Minuten Störgeräusche der übelsten Art im Kopfhörer.

Soundbeispiel: https://app.box.com/s/4scii4ibfskerooxs8fz30amb61zfqph

Setup: Zoom H6 Multitrack-Modus - Fethead - Mikro (z. Z. SM7B)

Das Störgeräusch ist nur im Kopfhörer, wird nicht aufgenommen, ist aber ziemlich laut! Für das Soundbeispiel habe ich den Kopfhörer ans Mikro gehalten.

Ich kriege es meistens weg, indem ich auf irgendeinen Menüeintrag klicke, bis es weg ist.
Was immer funktioniert: Audio Devices öffnen, OK klicken. Weg.

Um der Sache auf die Spur zu kommen, so ziemlich alles ausgeschaltet, was hier Interferenzen auslösen
könnte. Ja, auch Handy, WLAN, schnurlose Tel’s, Fritz.Box. Alles.
Einmal sogar aus Versehen den Computer. Da war dann Ruhe :rofl:
Es reicht auch, das USB-Kabel kurz vom Zoom zu ziehen und sofort wieder rein. Auch dann ist Ruhe. Natürlich nur für ein paar Minuten …
Das zeigt, dass es eher keine Interferenzen sind. Dennoch habe ich mal das Handy während eines Gesprächsaufbaus ans Zoom gehalten - bis auf ein wenig Geräusch je nach Winkel alles OK.

Ich habe sogar mal alle ASIOS entfernt, Reaper sowie Ultraschall gnadenlos de-installiert und ein frisches
Setup gemacht. Ohne Erfolg.

Hat jemand so etwas schon mal erlebt? Und vielleicht sogar eine Lösung?

Google hat bisher nichts gebracht.


#2

Hast Du das Problem auch, wenn Du ohne Rechner aufzeichnest?
Spekulation: Ich glaube es liegt an irgendwas auf dem Rückkanal vom Rechner, das Bullshit sendet und nervt. Deswegen mal ohne Rechner aufnehmen.
Wenns der Rechner tatsächlich ist: good luck. Gerade windows maschinen machen die schlimmsten Sachen, ich hab nen Dell auf Arbeit der für Audio-Produktion komplett nutzlos ist, weil Hard- und Software sich einfach nur hassen.


#3

Ich habe an einem Rechner bei einem HDMI-Kabel ähnliche Probleme. Verstärkt bei weißem Hintergund.
Hintergrund auf dunkel umschalten half bei mir, ebenso den 2. Monitor abklemmen.

Keine Ahnung, wieso.
Tritt auch nicht immer auf.


#4

@Joram
Ohne Rechner, direkt auf dem Zoom bisher nicht probiert. Hat ja bis vor ein paar Tagen auch reibungslos geklappt. Was es übrigens auch mit dem Audient-ID4, das ich im Moment hier testweise habe, auch tut.

Es scheint am Zoom zu liegen, merkwürdig nur, dass andere das Problem offenbar so noch nicht hatten.

Und der Rechner - das ist ein Lenovo Tiny, mit dem mache ich eigentlich kaum etwas anderes.

Ich werde es dennoch einmal probieren, standalone aufzunehmen.


#5

@Joram
Rückmeldung
So, erwartungsgem. entsteht kein Störungsgeräusch, wenn das H6 nicht per USB-Kabel nicht mit dem PC
verbunden ist.
Die Störung tritt übrigens nicht nur während der Aufnahme auf, sondern auch bei der Wiedergabe.
Ich versteh’s nicht. Kann das Zoom so nicht mehr gebrauchen. Werde es ggf. mal testweise ins Büro
mitnehmen, und mal schauen, ob’s dort dasselbe macht.


#6

Meine Laieneinschätzung (vielleicht hilfts ja): Die Stromversorgung per USB bringt ein Störgeräusch rein. Entweder das H6 hat ein Problem auf der Stromannehmer-Seite, oder der Computer streut das Signal ein. Natürlich kann dein Gerät defekt sein, dann würde ich es austauschen, aber ich würde fast vermuten, dass der USB-Strom vom Rechner nicht sauber ist.
Am besten Du testest das H6 an einem anderen Rechner und versuchst, da das Problem zu reproduzieren. Geräusche auch da: H6 kaputt; keine Geräusche: Computer liefert “schlechten” USB Strom (oder schlimmer, schlechte bits über USB per Rückkanal).
Wenns der Computer ist, kann ja vielleicht ein USB Hub mit eigener Stromversorgung das H6 versorgen, aber dann erhöht sich die Chance auf Netzbrummen.
Ich hoffe Du findest eine Lösung für Dich.


#7

Wenn es ein Problem mit der Stromversorgung sein sollte, werde ich heute abend zunächst einmal das H6 auf Batterieversorgung umstellen AUCH wenn’s es per USB verbunden am PC hängt. Das kann man ja als Option am H6 einrichten. Hat ja bislang keinen Sinn gemacht, das so laufen zu lassen. Das könnte ich ja mal probieren.

Ich hatte es bis vor Kurzem sogar für eine Weile ÜBERHAUPT keine Batterien drin.
Und auch keine Störgeräusche.
(aber das hatte ich auch schon probiert: Batterien während des Betriebes herausgenommen - hat nichts genützt).


#8

Ich konnte ähnliche Probleme (Einstreuungen diverser Art) durch ein neues USB-Kabel lösen. Bei den billigen wird offenbar an der Schirmung gespart, es muß aber auch kein esoterisch teures sein. Nur ne ordentliche Schirmung sollte es haben, erkennbar an der Dicke.


#9
  1. H6 auf Batterieversorgung umgestellt. Weiterhin Störgeräusche.
  2. Kabel ausgetauscht (sogar 2 x ) . Auch nix geholfen.
  3. H6 mit ins Büro genommen Mit ursprünglichem USB-Kabel angeschlossen.
    Keine Probleme dieser Art hier zu vermelden (!)

So scheint es denn tatsächlich ein (neuartiges) Problem mit dem USB Anschluss @home zu sein.
Vielleicht probiere ich Jorams Vorschlag aus. Hatte mir nur grad 'n Hub schon gekauft (ohne)
Stromanschluss, weil nicht nötig. Supi.

Mal sehen, wie ich das angehe …