Zischgeräusche in der Aufnahme

Hallo zusammen! Ich habe folgendes, neu aufgetretenes Problem: Bei der Aufnahme mit meinem Rodecaster Pro sind in der Aufnahme „Zischgeräusche“ zu hören, die in Reaper/Ultraschall auch in der Spur zu sehen sind (Siehe Foto). Ich nehme mit dem Rodecaster auf micro SD Karte und ziehe die WAV-Datei im Anschluss auf den Computer. Während der Aufnahme selbst sind die Störgeräusche nicht zu hören.

Ich habe jetzt verschiedene Eingänge, Mikros und Kabel ausprobiert, den Rodecaster auf Werkszustand zurück gesetzt und die aktuelle Firmware erneut installiert - das Problem bleibt bestehen und ich bin mit meinem Latein am Ende. Ich würde mich sehr über Ratschläge und Ideen zur Lösung des Problems aus der Runde freuen und bedanke mich vorab! :slight_smile:

Also ohne dass ich schon eine Idee hätte: das sieht extrem aus und ist definitiv nicht normal. Verstehe ich es richtig: es gibt während der Aufnahme keine Verbindung zwischen Rhødecaster und Computer? Und hörst du denn etwas während der Aufnahme (so laut wie das aussieht wäre es nicht zu überhören) oder ist das dann nur in der Datei?

Genau, es gibt keine Verbindung zwischen Rodecaster und Computer. Und ich höre das Zischen während der Aufnahme über die die Kopfhörer nicht, sondern nur im Nachhinein, wenn ich die Datei auf dem Computer in Reaper gezogen habe. Vielen Dank für die direkte Nachfrage!

Mal andere (Typen von) µSD-Karten ausprobiert? Nicht dass da etwas aus dem Tritt kommt weil das Schreiben irgendwas blockiert.

1 Like

Ja, habe ich auch ausprobiert :-/