Wo ist der Pan Regler versteckt?

Wie kann ich mir diesen Regler so anziegen lassen?

image

Kontext:
Hab für einen Podcast versehentlich mittels Zoom Recorder in Stereo aufgenommen. Nun springt meine Stimme die ganze Zeit zwischen den linken und rechten Kopfhörer hin und her.

Ich möchte das mittels dieses Tutorial beheben:

Dafür brauch ich nun aber den Pan-Regler.
image

Der ist in Ultraschall oben in den Tracks versteckt, aber im Mixer zugänglich:

Panregler

Du kannst das Ganze aber auch einfach auf Mono regeln(in dem Beispielgif mach ich das für Track 1):

Mono regeln

Das dürfte in Deinem Falle ordentlich klingen, wenn ichs richtig verstanden habe.

4 Like

@Mespotine Cool, deine beiden GIFs als „Bedienungsanleitung“. Mit welchem (GIF-Erstellungs-)Tool hast du das erstellt.?

LiceCap. Das ist von den Machern von Reaper und für lau:

https://www.cockos.com/licecap/

Hat auf M1-Macs aber Probleme, funzt darüber hinaus aber extrem gut.

2 Like

Danke für die schnelle Antwort mit dem Link. :+1: Kannte ich noch nicht das Tool.

1 Like

Benutzen wir alle für Reaper Gifs(kann man auch für Weiteres nutzen).

Es ist so großartig, weils so niedrigschwellig ist.

1 Like

Ja, daher genau richtig für mich als IT-Noob.

Habe mir soeben die Windows-Version installiert.

1 Like

Danke für die rasche ausführlich Rückmeldung und das du dir die Mühe mit den Gifs gemacht hast. Leider fehlen mir beim Mixer praktisch alle Knöpfe, die bei dir zu sehen sind, sei es die Pan-Regler als auch das Routing Menü :frowning:

Bei mir sieht das Programm Layout so aus:

Ich check es einfach nicht. Wieso wird Ultraschall als die Podcast-Lösung gepriesen, aber versteckt dann alles in irgendwelchen Untermenüs?

Bei mir siehts so aus(nicht von der 4.1 irritieren lassen):

temp

Du musst das halt wirklich weit hoch ziehen, dann erscheints auch.

Das Auszublenden ist ne Designentscheidung, damit nicht alles vollgeknallt ist mit Elementen, denn den Pan-Regler brauchste halt für die meisten Podcast-Anwendungen halt nicht. Und wie gesagt, die sind im Mixer an sich vorhanden.

Alternativ kannste auch Folgendes machen temporär:
Du wählst das Standard-Theme von Reaper aus. Im Menü „Options -> Themes -> Default“. Dann sieht Ultraschall zwar mies aus, aber Du hast alle Elemente jederzeit angezeigt.
Zum Zurückstellen dann im Menü „Options -> Themes -> Ultraschall_3.1“ auswählen.

Sieht mit dem Default-Theme dann so aus:
temp

1 Like

Da stimmt etwas nicht, die GUI ist völlig verschoben. Was für eine Auflösung hat dein Monitor eingestellt? Es sieht mir so aus, als ob der HiDPI-Modus von REAPER aktiviert wäre (alles viel zu groß) obwohl es kein HiDPI Monitor ist.

Was für einen Skaling-Faktor hast du in Windows eingestellt?

Und schau mal in den REAPER Settings nach strg+pdort links ganz oben General dann unten Advanced UI/system tweaks...

Dort hast du einen Punkt Scale UI elements. Eigentlich muss man dort nichts verändern, aber probier mal 0.5 einzugeben.

Wie gesagt: so kann Ultraschall nicht vernünftig funktionieren, irgendwas stimmt mit der DPI-Einstellung von Windows nicht.

1 Like

Sollten es nicht die scaling-Einstellungen sein, würde ich spontan aus dem Bauch heraus auf Multimonitor Betrieb tippen. Da passt Windows die Auflösung des Bildschirms durchaus mal an die des zweiten Bildschirms an, hab ich bei mir dann immer.

Ist aber jetzt eine pure Vermutung…

1 Like

Danke für deine Geduld. Sorry wegen meines Rumgenörgel bezüglich ausfahrbaren Untermenüs. ich musste wohl ein wenige Luft ablassen. Hab’ ewig versucht mittels diverser Tutorial und Foren den Pan-Regler zu finden und wurde immer frustrierter.

Hab jetzt endlich alle Knöpfe beisammen und konnte dein Gif Routing Tutorial umsetzten. Jetzt springt meine Stimme nicht mehr wild hin und her und klingt ordentlich :partying_face: Danke nochmal.

Das Problem der verschwundenen Knöpfe lag tatsächlich an den UI-Elementen. Danke @rstockm für deine Hilfe!!! Eine Skalierung der UI von 0.5 zeigte alle Knöpfe, war aber so klein, dass es nicht mehr zu erkennen war. 0.9 reichte bei mir völlig aus, um alle einklappbaren Knöpfe zu sehen.

„Was für eine Auflösung hat dein Monitor eingestellt? Es sieht mir so aus, als ob der HiDPI-Modus von REAPER aktiviert wäre (alles viel zu groß) obwohl es kein HiDPI Monitor ist.
Was für einen Skaling-Faktor hast du in Windows eingestellt“

Jap. Der Fehler saß wohl am Endeffekt wie so oft vorm PC :sweat_smile:

image

Wahrscheinlich kam die Windows-Einstellungen „Große von Text, Apps und anderen Einstellungen ändern“ Reaper/Ultraschall in die Quere.

4 Like