Ultraschall Projekt an 2 Arbeitsplätzen bearbeiten


#1

Guten Tag,
ich habe einen Windows 10 und einen Mac Arbeitsplatz auf denen testweise Ultraschall installiert ist.
Irgendwie habe ich ein Problem mit dem speichern meiner Projekte, die ich auf einem USB Stick speicher von vom Windows Client zum Mac Client trage, um sie dort weiter zu bearbeiten. Öffne ich das Projekt am Mac sind die Recordings leer und er stellt die fehlenden Dateien “offline”.
Muß ich da noch etwas beachten? Der Haken bei "Allle Mediendaten in Projektordner … ist gesetzt.
Danke
J. Ernst


#2

image
Nur zur Sicherheit: Der haken bei “kopieren” bzw. “schieben” ist der den Du gesetzt hast, oder?


#3

Ja, sowohl beim ersten Versuch, als auch beim 2. Versuch.


#4

Kannst Du mir mal Dein Projekt so wie Du es auf den USB Stick kopierst hier her kopieren?


#5

Hochgeladen.


#6

Habs mir nicht angeschaut, aber Du kannst mal versuchen die Option “Create subdirectory for project” mit anzukreuzen. Ich vermute mal, es wird im Projekt jede Datei mit nem absoluten Pfad abgespeichert, also C:\Projektordner\dateiname.flac
Mit der Option wird alles nur in dem Unterordner gespeichert, der so heißt, wie der Projektname, also
\841
\841\841.rpp
\841\Recordings

Ich hab Create Subdirectory immer an und verschiebe meine Projekte gern mal munter hin und her.

Achja: Du musst mehr als nur die Projektdatei auf den USB-Stick kopieren, also 841.rpp und den Unterordner Recordings, wo alle Audios drin abgelegt sind. Sonst findet er die Dateien nicht. Manchmal vergisst man das…


#7

Vielen Dank zunächst für die schnellen Antworten.
Ich mache das noch mal wie ihr es beschrieben habt, das wird sicher eine Falschbedienung von mir sein.
Gruß
Jürgen


#8

Das war wohl ein Fehler von mir - welcher auch immer - .
Habe heute ein neues Projekt begonnen, mehrfach an unterschiedlichen Clients bearbeitet und jeweils gespeichert.
Ich hatte keine Probleme, war also das übliche EDV Problem, das vor dem Client :wink:
Danke trotzdem
Jürgen


#9

Wenn Du rausfindest, was das Problem war, poste es bitte hier noch.

Vielleicht haben andere das Gleiche :slight_smile: