Ultraschall: Ausgabe nach Loopback

Hallo,

ich arbeite mit macOS und verwende ein Aggregate Device bestehend aus meinem USB-Audiointerface und einem virtuellen Gerät von Loopback, das als Ausgabe dienen soll, weshalb hier eine Pass-Thru-Quelle aktiviert ist. Leider kommt hier jedoch nichts an. Wenn ich das virtuelle Gerät 1:1 durch einen echten Lautsprecher ersetze, geht es ohne Probleme. Ein Anfangsverdacht meinerseits ist, dass REAPER dadurch verwirrt ist, dass das virtuelle Gerät sowohl zwei Eingänge als auch zwei Ausgänge besitzt. Hintergrund des Ganzen ist, dass ich mein Mikrofon erst durch ReaFir und ReaEQ schicken möchte um dieses dann als n-1-Schaltung rauszusenden.

Danke für eure Hilfe.

Hm - hier vielleicht noch ein paar mehr Details? ReaFir ist ja ein sehr “teuerer” Entstörungs-Effekt in Bezug auf Latenz. Wofür brauchst du den? Und wie genau sieht der gesamte Aufbau aus? Aggregate Devices sollte man wo immer möglich vermeiden, ebenso virtuelle Geräte. Vielleicht lässt sich das eigentliche Ziel ja sehr viel einfacher erreichen.

Ja, das mit ReaFir muss ich mir noch überlegen. Das ist angedacht, da ich bei meinem HMC660 das Netzbrummen auch mit Erdungskabel nicht wegbekomme und mein Erdungsarmband das nur minimal verbessert. Beim Monitoring kann das etwas nervig sein. Aber der EQ sollte latenzmäßig gut gehen. Da ich das Aggregate Device ohnehin schon benötige um mit Loopback gezielt verschiedene Anwendungen in Reaper reinzubekommen, dachte ich, könnte ich das auch umgekehrt nutzen.

Grundsätzlich habe ich ein HMC660 (und manchmal noch ein weiteres reines Mikrofon) an einem 2-Kanal-USB-Audiointerface, das mit Ultraschall aufgezeichnet werden soll. Auf dem Mac nutze ich Loopback um den Ton aus einem Browser (Videokonferenz) und/oder anderen Anwendung ebenfalls jeweils auf einer eigenen Spur aufzuzeichnen. Das HMC660 sollte nach Anwendung von Effekten alleine (oder mit Tönen aus einer anderen Anwendung) raus in die Videokonferenz.