Studiolink kein Signal, Monitoring-Echo = verzweifelt

Hallo zusammen!

Mein erster Post hier, da ein Problem aufgetreten ist, dass mich verzweifeln lässt…
Vorab natürlich ein Riesenlob für das gesamte Projekt! Man spürt den Aufwand und Detailversessenheit in jedem Fall!

Ich nutze Ultraschall seit letztem Herbst für einen Hobbypodcast mit einem Kollegen.
Ihn per Studiolink dazuholen, starten, alles top! Bis auf die anfängliche Routing-Hürde nie Probleme!
Wir nutzen also aufgrund des Hobbystatus auch ausschließlich unsere Rechner und Mikrofone als Hardware, kein Mischpult oder ähnliches.

Jetzt ergab es sich, dass wir Gäste in den Podcast holen wollten und im Vorab-Technik-Check mit denen (also Setup klassisch Sprecher+Studiolink-Spur) es einfach nicht klappen wollte, eine normale, stabile Verbindung aufzubauen.

Hauptprobleme: sobald ich in der Routing Matrix die Studiolink Spur auf Output aktiviert habe (natürlich nicht Master Output :slight_smile: – das Tutorial Video habe ich gesehen), habe ich mich immer weiter doppelt, leicht verzögert gehört. Nach ewigem hin und Her denken wir, dass das Problem ggf. das Monitoring sein könnte, was ja standardmäßig aktiviert ist.
Wenn ich das Monitoring ausschalte, wird mein eigenes Signal nicht mehr an Studiolink gesendet, und der Gast kann mich nicht hören.

Was mich besonders wundert, dass die Aufnahme mit meinem “Stamm”-Kollegen nur 1 Tag vorher ganz normal geklappt hat. Verstellt wurde in der Zwischenzeit ja auch nichts.

Das Monitoring Video konnte mir auch nicht weiterhelfen (bezieht sich auf alte Ultraschall Version, und wiegesagt, ich bin kein heavy User).
Gerade WEIL wir so ein simples Setup haben (1x Eingang Audio, 1x Output) denke ich mir, kann es doch nicht so schwer sein?

tl;dr
bei einer Aufnahme (1x Sprecher, 1x Studiolink) kommt keine brauchbare Verbindung zustande, weil

  • ich höre mich selbst doppelt
  • bei ausgeschaltetem Monitoring höre ich mich nicht doppelt, es geht aber auch mein Signal nicht an Studiolink raus

Woran kann das liegen?

danke für eure Hilfe!!

Gmork

tl;dr:
Bitte noch sehr wenige Tage (eher: Stunden) warten - mit der Ultraschall 4 Version läuft das alles automagisch.

Bild

1 Like

Hast Du das Routing genau so eingestellt wie hier beschrieben? Studiolink Ultraschall Routingmatrix Cheat Sheets

(Ich freu mich wie Harry auf US4!) :wink:

Ja, die Cheatsheet war einer der ersten Sachen, die ich mir rausgesucht habe :slight_smile:
Was mich halt wirklich wundert, die gleichen Settings, die beim Standard-Gast funktionieren; führen hier zu dem Echo bzw. mich selbst doppelt hören.

Also, Routing habe ich nach Anleitung und Cheatsheet gemacht.
Kann es daher doch irgendwie am Monitoring, oder irgendwelchen Grundeinstellungen liegen?

danke!!

Mach mal ein komplett neues Ultraschall-Projekt auf und füge die Spuren neu ein. Dann passe das Routing an und probiere nochmal.

Bei mir sieht das Routing so aus in selber Config (Lluis ist der StudioLink):
image

Ansonsten tatsächlich warten bis US4 draussen ist, oder drängt es?

Und so müsste die Routing Matrix eigentlich aussehen, zumindest während der Aufnahme denn sonst hört sich Thorsten bei lokalem Monitoring doppelt

59

@MacSnider ja genau!! genau so sieht es auch aus. Das ist ja sogar der Project Template von US für Studiolink.

2

Bei mir ists halt so, sobald ich Lluis/Studiolink auf Front Left (bzw Ausgabe) aktiviere, höre ich zwar Studiolink problemlos - aber eben mich auf den eigenen Kopfhörern doppelt (und nur auf den Kopfhörern - die Aufnahme zeichnet normal problemlos meine Stimme auf).

Aber so ist es natürlich unmöglich, aufzuzeichnen…

Es ist GENAU wie hier durch Ralf beschrieben https://youtu.be/Mq_MS6cabGc?t=188
Aber dieses Video konnte mir wiegesagt nicht weiterhelfen :frowning:

Aber, aber… :flushed: ich höre mich nicht doppelt. Sondern gar nicht, wenn ich das wegmache… Lassen wir das. Wichtig ist, was hinten rauskommt - wissen wir ja.

d.h. du hast dann offensichtlich kein lokales Monitoring (UBS Mikrofon?), in dem Fall ist auf dem Screenshot alles richtig

@MacSnider richtig, ich habe keinerlei Monitoring lokal; bzw. sogar nie konkret etwas zu Monitoring eingestellt. Die bisherigen Aufnahmen liefen problemlos ohne Einstellungen diesbezüglich.
Das Mikro ist ein Rode NT USB.

Gibt es irgendwo ein Tutorial/Dokumentation zu Grundeinstellungen, die man am besten einstellt?
Also zu Device/Audio, Buffering usw., gibt es da einen “goldenen Standard”?

Denn die Zusammenhänge in meinem Fall sind für mich absolut nicht nachvollziehbar…

- mein Studiolink Partner kann mich NUR hören, wenn ich das Signal auf Output1 aktiviere - Wieso?? Das ist doch nur relevant, damit ich den Partner hören kann?!
- sobald ich das aktiviere, höre ich mich doppelt
- schalte ich auf “Input1” (der rote Button in der Matrix) das Monitoring aus, gibt es kein Echo mehr auf meinen Kopfhörern, aber mein SL-Partner hört mich nicht mehr

mysteriös…

Ich will das!
Büdde

Wie stark verzögert ist das Echo von dir selbst was du hörst? Die Matrix sieht eigentlich korrekt aus. Es kann aber sein das, dass doppelte Signal von deinem Studio Link Partner kommt. Sprich das Problem entsteht auf der anderen Seite.

1 Like

Ich habe hier ein Behringer UMC22 und daran meinen Kopfhörer. Daher hätte ich erwartet, dass ich lokales Monitoring habe. Ich muss jedoch trotzdem wie oben routen, da ich mich sonst nicht selbst höre. Was mache ich denn da falsch? Oder ist das gar kein echtes lokales Monitoring?

Gemäß https://media63.music-group.com/media/sys_master/hfa/h8b/8849537400862.pdf
hat das Gerät einen “Direct Monitoring Switch”. Vorderseite, wenn ich das Bild richtig interpretiere.

1 Like

Und Probier doch mal die Ultraschall4

Shame on me… (US4 hab ich natürlich schon drauf :wink: ) - vergesst es einfach. Ich dachte immer, wenn ich den Direct Monitor Knopf drücke, dann höre ich nur mich und die anderen nicht mehr. Ich hab das jetzt getestet und das Problem sitzt natürlich immer vor dem Monitor. Danke!

4 Like

Das mache ich! Vielen Dank für eure Antworten. Mal schauen, ob es dann klappt :slight_smile: