Studio Link & Windows 10 (november '19 update)

Hi,

I’ve been using Studio Link for a while to test a connection with a friend, sending audio over and back. Now (end of november) after the latest Windows 10 update i get problems:
The Stand alone Studio Link app Closes with an error: Terminate caled after throwing an instance of ‘RtAudioError’ what(): RtApiWasapi::wasapiThread: Unable to retrieve capture buffer.

The browser windows opens, but closes with websocket closed (2x)

Error in Windows:

Description
Faulting Application Path:
C:\Program Files\Studio Link\studio-link-standalone.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: studio-link-standalone.exe
Application Version: 0.0.0.0
Application Timestamp: 5d80d847
Fault Module Name: studio-link-standalone.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 5d80d847
Exception Code: 40000015
Exception Offset: 00000000003583c4
OS Version: 10.0.18362.2.0.0.256.48
Locale ID: 1043
Additional Information 1: ad6a
Additional Information 2: ad6a19935975e612e2d27fb6c8184dd1
Additional Information 3: ad77
Additional Information 4: ad77fd69985a7b614df6997b26ba5458

Extra information about the problem
Bucket ID: 0dc4742c7ae8319c9817f818c5210600 (1736128966644794880)

Any Idea what causes this crash?

2 Like

Hi,

I just updated my Windows 10 test system to 1909 and don’t see any problems. Can you check the privacy settings?

https://support.microsoft.com/en-us/help/4468232/windows-10-camera-microphone-and-privacy

1 Like