Studio Link Standalone Release v19.04.0-beta

Was Günter Netzer sagt! :tada:

2 Like

Ist in der 19.04.0-beta schon umgesetzt.

6 Like

Zwei kleine Probleme hatte ich jetzt noch bei Gästen:

  • Ein Gast war nur auf dem linken Ohr zu hören und das auch nach Betätigen des Mono-Buttons und Neustart des Rechners. Sein Mikro war ein img Stage-Line D-065USB. Ich bin nicht mit ihm in die Systemsteuerung gestiegen (war Windows), aber bei den bisherigen Aufnahmen (15-20) via Studio Link war er mit demselben Setup immer korrekt zu hören

  • Zwei Gäste konnten ihre Spuren nicht aufzeichnen mit der Fehlermeldung der Pfad würde nicht existieren.

1 Like

Weißt du unter welchen Betriebssystem das passiert ist?

Beides unter Windows, welche Versionen müsste ich erfragen.

1 Like

Das mit dem Pfad ist jetzt unter Windows 10 nochmal aufgetreten. Sowie ein neues Problem:

  • Ein Gast, der nur auf einem Kanal zu hören war (links), produzierte eine metallisches Störgeräusch beim Klicken auf “Mono”. Klang so als hätten sich die Kanäle übereinander gelegt und so zu einem lauten Lärm vereint, der synthetisch klang. Auch nach Neustart des Browsers blieb es dabei. Wir haben dann Mono aufgezeichnet.
1 Like

Ich konnte den Fehler nun endlich nachstellen. Verursacht wird das wenn das Gerät nur einen Audio Kanal liefert, auf dem 2. kommt dann bei manchen Geräten Datenmüll und beim Mono Mix wird es dann hässlich. Bis ich das gefixt habe, hilft es als Workaround unter Windows das Aufnahme-Gerät auf 2 Kanäle 48kHz umzustellen.

1 Like

Ein Gast von mir sieht nach Installation keine Id. Sie ist in einem Uni-WLAN online, weiß nicht, ob das daran liegen kann?

Gerät ist ein MacBook.

Ja Uni-Netze sind meistens leider noch ein Problem. Kann sie evtl. einen Hotspot über LTE aufmachen? Oder in ein anderes Netz wechseln?

Aufnahme wird zuhause stattfinden, also ist das Problem dann damit gelöst. Wäre ein Hinweis im ID-Feld möglich? (a la: keine ID wegen geteiltem Netzwerk oder irgendwie so)

Ich hatte neulich einen Gast, bei dem ging es. Netz war Eduroam in der Hochschule. Windows.

Moin! Wir haben auch in der neuesten Beta hin und wieder – manchmal seltener, manchmal häufiger – knacken in der Spur. Mit anderen Apps tritt das nicht auf (z.B. FaceTime, Discord, etc.). Können wir hier Troubleshooting betreiben oder ist das bekannt?

Grüße! :wave:t2:

Das Problem mit dem Knacken habe ich auch. Leider nur bei mir. Ich nutze das UMC404HD von Behringer und habe 3 Mikros probiert. das Knacken ist auch lokal auf der Aufnahme. Im Audio-Midi-Setup (mac) habe ich sichergestellt, dass 48.000 Hz eingestellt ist. Bei Slack oder Skype gibt es das Knacken nicht.

1 Like

So aus Neugier: Ist das Knackproblem bei WLAN grundlegend irgendwie™ lösbar oder wird das prinzipbedingt immer dabei sein?
Wie schaut da das Potenzial aus?

Welche macOS Version ist das bei dir?

Der Fall von @derUnterstrich dürfte noch was anderes sein, da auch die lokale Aufnahme betroffen ist.

Ich habe Ansätze das W-LAN Jitter Problem etwas abzumildern. Ist aber vor allem bei macOS schon ein sehr spezielles Problem. Windows und Linux sind da auch wesentlich unempfindlicher (bei ausreichend Signalstärke). Es betrifft wohl auch nicht alle macOS Systeme (W-LAN Chipsätze).

2 Like

10.14.5 und auch 10.14.6 iMac 5K

1 Like

Hallo,

ich habe gerade eine studio-link Aufnahme gefahren (Version 19.04, Mac, 48kHz)und ein sehr komisches Problem trat auf. Ich bat die Interviewpartnerin eine Backup-Aufnahme zu machen, denn die Internetverbindung war wirklich nicht gut. Nun schickte sie mir gerade ihre Aufnahme und diese Aufnahme war eine Stunde länger als meine in Ultraschall. Ich muss dazu sagen, dass sie in Leeds (UK) saß, die Stunde würde für den Zeitunterschied sprechen. Leider hört sich die Aufnahme auch sehr abgehakt an.

Meine Fragen nun: 1. Kann ich da noch was retten? 2. Was könnte ich falsch gemacht haben?

Vielen Dank,
Stefan

Hi Stefan, kannst du mir die Originalle Flac Datei zukommen lassen.
Ich hatte schon einen ähnlichen Fall wo während der Aufnahme ein anderes Programm die Samplerate auf 44,1 kHz zurückgesetzt hat. Falls es das gleiche Problem ist, kann ich versuchen das wieder zu korrigieren.

1 Like

Axo und die Ultraschall Flac Spuren, wäre auch hilfreich, damit ich den normalen Drift mit einberechnen kann.

2 Like