Soundboard unter Windows + Routing

Guten Tag liebe Fachmänner und Fachfrauen,

Ich arbeite mit dem unten genannten Setting und habe 2 Fragen zum Soundboard.

  1. Wenn ich einen Sound per Mausklick abspiele springt mein Cursor ins Soundboard. Ich kann dann keine Kapitel- oder Editiermarken setzen. Ich muss dann erst wieder in eine der Spuren klicken um Marken zu setzen. Da ich das gerne simultan machen könnte (Druck auf M und Mausklick) und nicht gerne in meinen Spuren rumklicke während ich aufnehme würde mich interessieren ob es hier eine alternative Lösung gibt.

2.Ich bekomme das Routing nicht so hin, wie ich es benötige.
Ich habe mehrere Headsets über ein Behringer U-PHORIA UMC404HD angeschlossen, das mir bis zu 4 Kanäle über USB in Ultraschall einspeist. Ich nutze gernde den Monitor-Ausgang am U-PHORIA, da ich mit meinem Setup über REAPER eine unangenehme Latenz habe.
Ich hätte jetzt gerne, dass nur das Soundboard an das U-PHORIA geht, nicht unsere Stimmen, da ich die direkt über den intenren Loop kriege und bei einem Einspiele ein paar Millisekunden Latenz nichts ausmachen. Soweit kriege ich das auch hin, dann landet aber nichts auf der Soundboard-Audiospur obwohl die Pegel ausschlagen.

Im Screenshot eine Ansicht der Routing-Matrix, die mir angeboten wird.

Ich bin um jede Hilfe für beide Probleme sehr dankbar.
Besten Gruß
Adrian

Setup:
Windows 10
REAPER v.5.11/x64
Ultraschall 2.2

Du musst nur in der ersten Spalte in der Soundboard Zeile reinklicken :slight_smile:
Das was du gemacht hast ist zum einem für links und rechts einzeln den Sound auf den Kopfhörerausgang des U-PHORIA zuschicken, was in dem Fall nicht wirklich Sinn macht.
Es reicht die Stereosumme (das was “Left Output (stereo/MC)” heißt). Reaper listet bei Steroeausgängen immer erst die Stereokanäle auf und dann nochmal einzeln die links und rechts.
Außerdem hast eure Spuren auch nochmal auf den Ausgang des U-Phoria gelegt.

Generell scheint mir hier noch ein Problem vorzuliegen nach dem Screenshot der Routing-Matrix: da fehlen deine vier Eingänge. Ist das Device unter Ultraschall/Audio Device Settings überhaupt richtig ausgewählt?

Danke für die Antworten,
ich habe leider gerade keinen Zugriff auf mein Equipment, werde es aber mal checken, wenn dem wieder so ist…
Habt ihr zufällig auch eine Antwort auf mein erstes Problem? War vielleicht ungünstig das in das gleiche Thema zu packen, da es ja tatsächlich im Recording-Prozess stört.

Ich kann das gut verstehen und plädiere auch eher für einen “hands-off” Ansatz während der Aufnahme (auch wenn da eigentlich nichts schief gehen kann). Der solideste Weg ist hier über Midi: entweder irgendein Midi-Interface anschließen oder ganz cool über diesen Weg per Wiimote:

Und dann eben die gewünschten Funktionen wie Kapitelmarke / Editiermarke setzen per Wiimote absetzen und über OSCULATOR mappen.
Natürlich auch super: statt Midi über OSC gehen und sich dann ein Interface auf dem iPad oder iPhone bauen, im Prinzip dann wie hier gezeigt:

1 „Gefällt mir“

Vielen Dank.
Werde ich mir beides mal anschauen und antesten sobald ich ein paar Minuten Zeit habe.
Eine Hand voll Wii-Motes habe ich hier sogar tatsächlich rumliegen :slight_smile:

2 „Gefällt mir“

Melde Vollzug (1/2)
Das mit der Routing Matrix habe ich jetzt hingekriegt.
Ich hatte das Input-device über den falschen Treiber eingebunden und daher nicht die volle Kanal-Vielfalt angeboten gekriegt. Mit den im Screenshot gezeigten Routing-Einstellungen klappt jetzt alles wie gewünscht (Muss nur den Soundboar-Output zum U-PHORIA sehr weit runterdrehen um mein Gehör nicht zu verlieren).
<img src="/uploads/default/original/2X/b/b647f7d7fef24296cb28a4cd759b7fedaea88346.png" width="642 height=“481”>
Da es OCULATOR (trotz einiger Ankündigungen 2014) noch nicht für Windows zu geben scheint suche ich hier noch eine Alternativlösung. Es gibt wohl auch Windows-Programme, die das lösen, bisher sah aber alles eher fishy aus.

Vielen Dank soweit!

Edit: Die 2 Outputs von mir und Max auf Output-Kanal 1 und 2 sind eigentlich aus (“not-set”) lassen sich aber anders als alle anderen Felder in der Matrix optisch nicht entfernen. Das aber nur am Rande.

1 „Gefällt mir“