Routing – Musik in den Kopfhörer via Zoom-Interface

Hallo ihr Guten,

ich habe mal wieder eine ziemlich blöde Frage. Ich optimiere gerade mit meinem Zoom L-8 herum. Gern will ich auch Dinge vom Mac einspielen können und dabei natürlich wenig bis keine Latenz haben.

Ich habe hier etwas ziemlich Banales: Ich will Musik (über USB 1+2 ?) in die Kopfhörer spielen, die Sprachspuren aus Reaper aber nicht.

So sieht es im Moment aus, vermutlich muss ich die Musikspur via Routingmatrix auf einen bestimmten Kanal senden?

Bildschirmfoto 2020-08-31 um 15.56.10

Danke schon jetzt für die Antworten. :slight_smile:

Das sollte durch das Magic Routing (Zauberstab links) automatisch passieren wenn du im Popup am Anfang Local Monitoring aktivierst.
Dann kommen die Mikrofone vom Zoom selbst und der Rest (Studiolink, Soundboard etc.) über USB raus.

Die Routingmatrix musst du dafür normalerweise in der 4er nicht mehr manuell anpassen.

2 Like

@Daxi danke!
Hm, das ist interessant. Die Latenz ist schon klein, aber wenn ich die Mikrofone in Reaper an mache, wird es etwas lauter und auch etwas „verzögert“.

Der Effekt trat vor allem neulich an meinem iMac auf. Dort hängt ein Zoom TAC-2 (Thunderbolt 2) dran und das war deutlich hörbar.

Ich würde die Latenz nicht als absoluten Maßstab nehmen.

Mikrofone ohne lokales Monitoring:

  • Es kommt ein analoges Signal ans Interface
  • Vorverstärker verstärkt das analoge Eingangssignal
  • Dieses Signal wird vom A/D Wandler in ein digitales Signal umgewandelt.
  • Interface sendet das digitale Signal an den Rechner
  • DAW legt dann noch Filter etc. drauf
  • DAW sendet das digitale Signal zurück an das Interface
  • D/A Wandler wandelt das digitale Signal wieder in ein analoges Signal um
  • Verstärker verstärkt das Signal
  • Ohr hört den Ton.

Mit lokalem Monitoring:

  • Es kommt ein analoges Signal ans Interface
  • Vorverstärker verstärkt das analoge Eingangssignal
  • Weg in den Rechner:
    • Dieses Signal wird vom A/D Wandler in ein digitales Signal umgewandelt.
    • Interface sendet das digitale Signal an den Rechner
  • Parallel dazu:
    • analoges Signal an Kopfhörerverstärker
    • Ohr hört den Ton

Töne vom Rechner:

  • DAW sendet das digitale Signal zurück an das Interface
  • D/A Wandler wandelt das digitale Signal wieder in ein analoges Signal um
  • Verstärker verstärkt das Signal
  • Ohr hört den Ton.

Du siehst, dass sich die Prozessketten deutlich unterscheiden je nach Monitoring-Variante. Das macht die Latenz aus.

Technisch wirst du die Latenz nicht auf 0 runterbringen, der Vergleich der zwei Signalwege zeigt warum.

Aber kommen wir mal zum Thema zurück:

  • Hast du die Option lokales Monitoring probiert? Also Magic Routing?
  • Hat es für dich funktioniert?
  • Kannst du deine genaue Erwartungshaltung mitteilen? Um ehrlich zu sein werde ich aktuell nicht ganz schlau. Wenn diese klar ist, finden wir besser einen Weg zur Lösung
  • In welchem Schritt befindest du dich? Ich vermute in der Aufnahme, korrekt?
  • Was ist in deiner Musikspur und warum ist die vor der Aufnahme drin? Wäre eine Soundboard-Spur zum Abspielen einer Hintergrundmusik für dich ein Weg? Ultraschall wird dich warnen, wenn du nicht am Ende der Spuren die Aufnahme startest.
1 Like

Genau, während der Aufnahme. Ich habe Ultraschall 4 und habe 64 Bit als Blockgröße bei 48kHz.

Ich würde gern einfach die Latenz aus dem Interface haben wollen, also nicht zurück in den Rechner müssen. Mir scheint aber, dass der Rechner auch wenn ich den Zauberstab an habe etwas zurück spielt. Beonders ist mir das mal einer Remote Aufnahme (mit dem L-8) aufgefallen, da die Spuren aus dem Internet wieder zurück gespielt wurden und so krasses Echo auftrat.

Das hatte ich nicht hinbekommen, aber den Fehler nun behoben. Ich arbeite jetzt mit dem Soundboard.

Klicke doch mal im Menü auf „Podcast“ / „Ultraschall Settings“.

Bildschirmfoto 2020-09-02 um 12.40.55

Was zeigt dir der Ultraschall Settings Dialog auf der rechten Seite an?
Bei deinem Interface sollte die Box rechts bei Local Monitoring orange dargestellt werden, da das dein Interface ja auch kann. Wenn das nicht der Fall ist, dann aktiviere das mal an dieser Stelle und schau ob das Echo damit verschwindet, wenn du das Magic Routing verwendest.

Sollte es immer noch nicht weg sein, dann müssen wir uns tatsächlich die Matrix manuell anschauen.

1 Like

Hu spannend! :open_mouth: Das Menü habe ich noch nie gesehen.Ich schaue abends mal hinein.

Tz tz tz…wohl noch immer nicht die Releasevideos zu US4 geschaut… :crazy_face:

4 Like

Asche auf mein Haupt: Nee. :see_no_evil: Ich habe noch das Stockmann-Syndrom von den früheren Ultraschall-Videos.

Hm. Vielleicht versuche ich es mal mit etwas deutlichen Worten:

Wir haben in der 4.0 dermaßen viele grundlegende Konzepte von Ultraschall verändert/neu eingeführt, dass du keine Chance hast Ultraschall 4 vernünftig zu nutzen wenn du nicht vorher dieses Video geschaut hast:

Und noch ein anderer Gedanke: hier machen sich wirklich viele Leute viel Arbeit mit Support. Die könnte man ein wenig entlasten, wenn man zumindest das Release-Video schaut und die Release-Notes einmal durchliest.

Die Komplexität ist einfach zu hoch, als dass man es mit klassischem „Durchklicken und ausprobieren“ sinnvoll lernen würde.

Das wird ebenso für die 4.1 gelten, da wird es nochmal anders (einfacher).

1 Like