Nullnummer fertig - Feedback gewünscht


#1

Hallo zusammen,

nachdem ich Euch hier in den letzten Wochen immer wieder mal mit mehr oder weniger naiven Anfängerfragen genervt hatte, ist die Nullnummer nun endlich fertig und auch live:

Feedback willkommen!

P.S.: Liebe @wortkomplex, zur #rp15 hatten wir etwas vereinbart. Meine Nullnummer ist nun raus. Nun seid Ihr am Zug und könnt Wikigeeks wiederbeleben bzw. ein Nachfolgeprojekt präsentieren. :slight_smile:


#2

Gut gefällt mir, dass Du ruhig und überlegt sprichst. Nicht nervös. Angenehme Stimme. :+1: Du bietest auch schon direkt Kapitelmarken und Links etc. auf der Webseite an, das gefällt.

Was ich sofort bemerke: Raumhall.

Mögliche Lösungen:

  • Näher ans Mikro (dafür mit dem Gain runter)
  • Raum bearbeiten
  • Raum wechseln
  • Mikrofon wählen, welches weniger empfindlich auf Raumhall reagiert. Keine Grossmembran-Kondensatoren.

Weiter summt/brummt was im Hintergrund. Bevor das mit EQ/Filtern angegangen wird, sollt versucht werden, das zu eliminieren. Dazu müsste man erst wissen, was da summt/brummt.

Weiter frage ich mich noch, wo ich den Podcast abonnieren kann?


#3

Danke für das Feedback. :slight_smile: Ja, habe mir Mühe gegeben und wollte vielen gleich “richtig” machen. :slight_smile:

Ja, etwas. Das Setup war das gleiche, mit dem ich meine Screencasts aufnehme:

  • 1x Rode NT1-A
  • Focusrite ScarlettSolo

Der Raum ist recht gross und ich habe das Setup “nur” genutzt, da ich allein aufgenommen habe und es soweit gepasst hatte. Der Hall ist mir aufgefallen, wird bei den Dialogen dann aber eher nicht auftreten hoffe ich, da das Setupt etwas anders ist.

Das weiss ich ebenfalls, habe aber absolut keine Ahnung, was das ist. Wenn ich Reaper öffne, habe ich dieses latente Brummen bereits. Da ist noch kein Mic an, nichts. Wenn ich in der Routing Matrix in den Eintrag bei MasterPreset klicke, so dass die Quadratmarkierung verschwindet, ist alle ruhig. Aktiviere ich es, ist da wieder diese leichte Brummen. Ich bin mit Reaper noch nicht so warm, evtl. habe ich da auch etwas falsch eingestellt? Aber eigentlich ist es die Basiseinstellung, habe da nicht wirklich wissentlich etwas verändert.

Hast Du oder jmd. anderes evtl. eine Idee, was das sein könnte?

Im Screencast-Setup ist die Aufnahmesoftware eine andere und da ist das Brummen nicht, auch nicht wenn ich das Mic für Skype o.ä. nutze.

Sehr guter Punkt, vielen Dank. Ich habe für den Podcast eine eigene Seite (http://lex-blog.de/sus_podcast/), die ist auch in der Sidebar verlinkt. Dort sind die Links zum “normalen” RSS, MP3- und AAC-Feed verlinkt.

Da auf dem Blog auch noch andere Artikel erscheinen, nicht nur der Podcast, wollte ich das nicht alle in die Sidebar packen. Aber in der Episodel werde ich das noch einfügen, da wo auch der Hinweis zu Twitter ist. Habe ich tatsächlich überhaupt nicht dran gedacht. Nochmal danke.


#4

Verschwindet das Brummen, wenn Du beispielsweise die Hand auf das Audio Interface legst?
Falls es sich um ein fieses Netzbrummen handeln sollte, könnte dieser Thread helfen.

Ansonsten bin ich bzgl. Brummen schnell ratlos, da ich glücklicherweise noch nie eines zu bekämpfen hatte.

Im allerschlimmsten Fall - aber das empfehle ich ungern - kannst Du versuchen, die genaue Frequenz eines konstanten Brummens ausfindig zu machen und da gezielt mit dem EQ die Frequenz abzusenken. Anders gesagt: Einzig das Brummen leiser/stumm machen. Zuvor würde ich aber noch versuchen, dem Problem vorweg auf den Grund zu gehen.

Diese Seite findet man - ohne direkten Link - leider nicht. Oder bin ich zu müde? Auch da sind die Abo-Links dann eher unauffällig. Ich erreiche über die Frontpage nur lex-blog.de/podcast.
Wie genau Du das machen möchtest, ist aber natürlich dir überlassen. Podlove bietet einen hübschen Button, den man auch sehr klein und schlicht haben kann. Hier gibt’s Beispiele. Aber das weisst Du sicher schon.

@ericteubert Bei den Shortcodes fehlen scheinbar noch die neueren format und style Parameter.


#5

Nein. Wie geschrieben: Mic am Focusrite ist noch aus. Ist auch eher so ne Mischung aus Rauschen, Kratzen und Rascheln. Es schwankt auch etwas: mal ein klein bisschen lauter, dann wieder leiser… Je mehr Tracks ich in Reaper hinzufüge, desto lauter wird es. Die Pegel zeigen auch entsprechenden Ausschlag. Hab mal Record geklickt und hoffe, man hört es einigermassen. Das war jetzt mit 5 oder 6 Tracks in Reaper.

Test-Brummen.flac (1,1 MB)

Hier mal zum Vergleich eine Aufnahme aus Audacity:

Audacity_Testaufnahme.flac (688,9 KB)

Auch hier war das Mic am Focusrite deaktiviert. Also gleiche Voraussetzungen wie beim Test in Reaper. Etwas leiser, war aber auch nur eine Spur.

Allgemein: im Raum der Aufnahme sind auch meine beiden Monitore und der PC. Letzterer hat natürlich ein dezentes Dauerbrummen im Hintergrund. Aber das ist - zumindest für mein Gehör - anderes, als das Brummen-Kratzen-Rauschen in der Beispielaufnahme. Es ist zudem beständig. In der Aufnahme schwankt es ja immer etwas.

Ich habe echt Null Plan, was das sein soll. Werde zukünftig einfach nur noch mit meinem Headset aufnehmen, auch wenn ich Soloaufnahmen habe.

Müde vielleicht auch, aber nein, ist richtig, aktuell ist sie nicht verlinkt. Hatte mich oben geirrt, in der Sidebar ist die automatische Sammelseite aller Episoden verlinkt. Muss ich mir nochmal überlegen wo/wie ich diese Seite verlinke.

Korrekt, ist mir bereits bekannt, funktioniert nur leider nicht. Habe das entsprechende Widget in der Sidebar unter dem Podcast-Banner hinterlegt. Farbe etc. gewählt. Aber egal was ich einstelle, der wird nicht angzeigt. Gebe ich bei Titel etwas ein, wird der ausgegeben, der Subscribe-Button aber nicht. Auch wenn ich lediglich den Shortcode in ein Textwidget hinterlege, wird der Button nicht ausgegeben.

Die Links zu den Feeds sind im Episodenartikel nun aber hinterlegt.


#6

@SteveRueck: Uns ist da ein Projekt der etwas anderen Art dazwischen gekommen… :wink:

Nullnummer:


#7

Wie schön. \o/

Ok, die paar Monate warte ich noch. Dann eben mit einer/m GesprächsteilnehmerIn mehr in der Runde. :smiley:

Herzlichen Glückwunsch auf jeden Fall.


#8

Herzlichen Glückwunsch!!! Bei solchen Projekten empfehle ich zur Vorbereitung unseren Podcast für Papas :wink: Auch sehr gut für Mamas geeignet. http://did-podcast.de


#9

Jaja, erst große Töne spucken und dann wieder alles auf die Kinder schieben :wink:

Herzlichen Glückwunsch :balloon:


#10

@rstockm Hast Du zu dem nachstehenden evtl. eine Idee, was das sein könnte?


#11

Hat dazu evtl. noch jemand eine Idee? @ericteubert evtl.?


#12

Das hört sich klassisch nach “Zirpen” auf dem USB-Stack an, man hört da die i/o Zugriffe von Festplatte oder ähnlichem. Was für ein Rechner ist das? Soundinterface? OS-Version? Gibt es alternative USB-Ports? Kommt das Interface mit Treibern?


#13

Das ist schon alles richtig - Teppich in den Raum, Wände verkleiden, näher ans Mikro und Gain runter. Besser noch auf ein ordentliches Headset wechseln, dann ist man direkt alle Raumprobleme los.

Das Brummen im Hintergrund ist nicht das USB-Zirpen deiner anderen Aufnahme, hört sich eher nach Kühlschrank an. Das ist so laut, dass man es eigentlich gut real orten können müsste?


#14

Ist der Button derzeit aktiv? Wenn nicht, kannst du das Widget mal aktivieren? Dann kann ich schauen ob ich finde, wieso er nicht angezeigt wird.


#15

ist ein i5 3GHz Win7 pro;wie oben bereits geschrieben hängt da ein Rode NT1-A an einem Focusrite SarlettSolo. Der Rechner hat natürlich verschiedene USB-Ports, aber alles auf dem Mainboard, also keine separate USB-Karte oder so. Da wird “durchwechseln” also vermutlich wenig bringen?

Du meinst die Aufnahme, die ich dir vor ein paar Wochen mal geschickt hatte? Den Fehler hab ich mittlerweile gefunden. War eine falsche Einstellung am Zoom H4n. Die damalige Aufnahme wurde auch über die DT297 gemacht, war also ein anderes Setup.

Bin jetzt aber dennoch etwas verwirrt: ist das oben erwähnte “Zirpen” auch das Brummen oder hörst Du da beides in der obigen eingefügten Testaufnahme?

Also ich höre hier, ohne Kopfhörer, keinerlei “Brummen” oder “Zirpen”. Wie gesagt: PC macht das “normale” ganz dezente “Brummgeräusch”. Das Geräusch aus den obigen Testaufnahmen habe ich eigentlich nur, wenn ich Reaper einschalte. Ist Reaper aus, höre ich dieses Geräusch im Kopfhörer nicht. Das irritiert mich ja so.


#16

Ja, das Widget ist weiterhin direkt unterhalb des Podcast Banners (vor dem OnlineShop Schriftzug) in der Sidebar eingebunden. Ausserdem habe ich testweise hier http://lex-blog.de/sus_podcast/ nach dem Test mit dem Verweis auf die Feeds ein Templateshortcode hinterlegt, welches aus nachstehendem Inhalt besteht:

{{ podcast.subscribeButton({format: ‘rectangle’, color: ‘#C92524’, style: ‘outline’, size: ‘big’, language:‘de’}) }}

An keiner Stelle erfolgt die Ausgabe. Cache bereits mehrfach gelöscht. :frowning:


Podlove Subscribe nicht sichtbar
#17

Ja, das schrieb ich ja oben. Werde zukünftig primär doch mit dem Headset (DT297) aufnehmen, auch wenn es eine Soloaufnahme ist.


#18

Mal zur Sicherheit: Das Modul unter Podlove -> Modules ist aktiv?


#19

Jepp. Habe ja auch schon an mir gezweifelt und es daher xfach kontrolliert. Der Haken bei Suscribe-Button ist gesetzt.


#20

@ericteubert Konntest Du schon etwas herausfinden, warum der Button nicht angezeigt wird?