Netzbrummen mit Millenium PP2B

Hallo Zusammen,

wie mancher von euch vielleicht schon im Vorstellungs-Thread gelesen hat handelt es sich bei meinem Problem nicht um ein für Podcasts ausgelegtes Setup sondern eher um ein Setup mit dem ich komplexere Skype / Mumble-Schalten machen möchte. (Online Pen&Paper RPGs, falls sich jemand dafür intressiert einfach Bescheid geben, dann kann ich dazu mal was schreiben).

###Mein Setup sieht derzeit so aus:

  • MacBook Air 13" als Rechner für Skype und die DAW
  • Presonus Audiobox 44VSL als Interface
  • Millenium PP2B um das HMC660 mit Strom zu versorgen
  • HA400 Kopfhörerverstärker

Mikrofoniert wird entweder mit t.bone HC95 oder HMC660 (ich habe 2 HC95, wollte aber das HMC wegen seiner tollen Reputation hier ausprobieren).

Mein Problem ist allerdings, es brummt und zwar nicht zu knapp. Die wichtigen Threads hier habe ich glaube ich alle schon mehrfach durchgearbeitet habe aber bisher noch keine echte Verbesserung erzielen können (ein Erdungskabel liegt hier gerade vor mir, kann aber erst heute abend getestet werden).

Ich habe bereits einige Aufbauten ausprobiert. Mein Grundsetup das ich gerne erreichen würde kennt ihr alle:

DAW ----- audiobox 44vsl ----- Millenium PP2B ----- HMC660
     USB      |           XLR                  XLR
              |
              |---------------- HA400  ---------- Kopfhörer
                 Insert-Kabel

Dieses Setup brummt unerträglich laut. Der Versuch darüber zu sprechen ist unerträglich. Das Brummen ist sowohl auf den Kopfhörern als auch in der Aufnahme.

Mir ist aufgefallen, dass ich sobald ich eine der Komponenten berühre das Brummen besser wird, aber nie ganz verschwindet. Das klingt für mich nach einem Erdungsproblem.

Um das Setup zu vereinfachen habe ich den Kopfhörerverstärker rausgenommen und bin direkt an den Phones-Anschluss des 44vsl gegangen. Gleiches Problem - Brummen ist unerträglich. Den Kopfhörerverstärker kann ich also ausschließen denke ich (?).

Um das Netzteil des Macbooks auszuschließen (ist ein billiger Klon des Apple-Originals) habe ich das Notebook für meine Tests vom Akku betrieben. Das hat aber nur eine kleine kaum hörbare Änderung gebracht.

Mein neues Minimal-Setup sieht jetzt gerade so aus:

DAW ----- audiobox ----- Millenium PP2B ---- HMC660

bzw.

DAW ----- audiobox ----- Millenium PP2B ---- HC95

In diesem Setup sind nur die audiobox und das PP2B am Netz angeschlossen (gleiche Mehrfachsteckdose) Ergebnis: Gleiches Fehlerbild, (gefühlt) keine Änderung des Brummens.

Wenn ich jetzt den Millenium PP2B rausnehme und die Mikrofone direkt an das Interface hänge wird es langsam besser. Das HMC660 klingt zwar jetzt richtig schlecht aber es brummt weniger. Das gleiche Verhalten ist mit dem HC95 zu beobachten (nur brummt das HC95 noch etwas weniger als das HMC).

Das ganze kann noch weiter verbessert werden in dem ich das MacBook mit einem Erdungsband gegen meinen Körper erde. Damit kriege ich dir Störung soweit in den Griff, dass mich das brummen nicht in den Wahnsinn treibt und damit könnte man arbeiten (will man ja aber nicht).

####Meine wirklich sehr laienhafte Analyse scheint zu folgendem Ergebnis zu kommen:

  • Der Kopfhörer-Verstärker ist scheinbar nicht das Problem
  • Den größten Anteil am Problem hat der PP2B.
  • Das 44vsl reagiert auf die gleichen Störungen wie der PP2B aber nicht so stark.

####Folgende weiteren Tests habe ich für die nächsten Tage vorgesehen:

  • Erdungsstecker
  • Das PP2B mal über Batterien betreiben
  • Einsatz eines Netzfilters um saubereren Strom zu bekommen

Hier noch ein paar Fragen:

  • Hat jemand von euch schonmal so ein Problem mit dem PP2B erlebt? Habe ich vielleicht ein Montagsgerät bekommen?
  • Sollte das Erden der Geräte über ein Erdungsband/Erdungsstecker komplett beseitigen oder nur “verbessern”?

Habt ihr noch einen hilfreichen Tipp, was ich noch versuchen könnte? (Stecker umdrehen, nicht benötigte Geräte vom Netz trennen habe ich ebenfalls bereits ausprobiert).

Ich bin für jede noch so kleine Verbesserung dankbar.

Ich mache heute abend auch ein paar Probeaufnahmen und stelle diese hier zur Verfügung.

Danke & Grüße
pacey

Hallo Zusammen,

ich wollte hierzu ein kurzes Update posten. Gestern abend hatte ich die Möglichkeit, die Verbindung über 4,5 Stunden hinweg zu testen. Getestet wurde gestern mit einem HC95 direkt am Interface und ohne PP2B.

Was soll ich sagen, in diesem Setup hat das Erdungskabel durchschlagenden Erfolg geliefert. Das Ergebnis war welten besser, nahezu komplett verschwunden möchte ich sagen.

Wenn alles glatt geht werde ich heute Abend nochmal das HMC660 mit dem PP2B testen. Wenn das dann weiterhin Probleme macht, kann ich immer noch den Widerstand einlöten und das Headset direkt am Interface betreiben.

1 „Gefällt mir“

So, ich habe mal ein vorläufig letztes Update für dieses Problem:

Eine Steckdosenleiste mit Netzfilter hat exakt gar nichts gebracht. Ich vermute also, dass das Brummen eventuell über den USB Port reinkommt.

Der Erdungsstecker ist zumindest in meiner Situation die absolut beste Lösung die ich auf die schnelle erzielen konnte. Ich werde in Zukunft sicher nochmal versuchen das PP2B mit Batterien zu betreiben (hab gemerkt dass ich gar keine 9Volt Batterien mehr zu hause habe).

Was noch ein interessanter Test sein könnte wäre das ganze Setup mal hinter meine USV zu hängen und dann alles mal von der großen Batterie laufen zu lassen.

Vielen Dank euch allen für die Informationen die ich aus den älteren Beiträgen ziehen konnte, dass hat mir wirklich sehr weitergeholfen und meine Spieler erfreuen sich an der Tatsache, dass ich mehr Präsenz auf ihrer Seite bekomme. Wir konnten gestern wirklich direkt feststellen wie dadurch die Immersion durch die Decke geht.

1 „Gefällt mir“