Mute-Spur nur bei einer Spur sichtbar

Was hab’ ich eigentlich in der Bedienung falsch gemacht – und vor allem: wie kann ich’s beheben? –, wenn ich in Reaper nur bei einer meiner beiden Audiospuren die Mute-Spur als eigene “Sub-Spur” (sagt man so?) sehe?

Hier im Screenshot hat nur die untere Spur eine eigene Mute-Spur. In der oberen Audiospur ist die Mute-Automation direkt in/auf der Audiospur zu sehen. Habs nicht hinbekommen, auch für die obere Audiospur deren Mute-Spur darunter (also zwischen Audiospur 1 und 2) einzublenden. :man_shrugging:

Herzlichen Dank!

alt + v

solte das sein

1 Like

Ahhh, super! Vielen lieben Dank!
Dann erscheint zwar erstmal ein anderer Automation Parameter, aber mit Rechtsklick kann man dann die Mute Spur auswählen. Perfekt! :ok_hand::blush:

1 Like

Der direkte Shortcut ist: alt+.
Und es gibt da sogar einen Button für in der GUI:

image

Vorher die gewünschte(n) Spur(en) anwählen, auch ganz einfach etwa über die Zahlentasten.

Auch immer nützlich: unsere Keymap um so was nachzuschlagen:

Ist auch unten im Podcastmenü verlinkt.

3 Like

Vielen lieben Dank, Ralf,

so hatte ich es gemacht (erst beide Tracks selektiert, dann den Button geklickt), aber aus einem unerfindlichen Grund erschien nur bei Spur 2 darunter die Mute-Automation-Spur.
Ich wollte das nicht breit treten, da ich das Verhalten jetzt nicht mehr reproduzieren kann. :wink:
Habe auch gerade nochmal Dein super Video vom 35c3 geschaut und mir gleich die Keyboard-Shortcuts-Übersicht gesichert. Top!! :heart:
Ich kann Dir gar nicht genug danken für alles, was Du für die Podcasting-Szene bisher schon getan hast! Es ist einfach großartig! Ich habe so viel von Dir gelernt!! :pray:

1 Like