Mit Soundboardnutzung Hall in meiner Aufnahme

Hallo ihr lieben, ich beschäftigt mich gerade ganz neu mit Reaper und Ultraschall 4. Das Tutorial hab ich mir angeschaut aber irgendwie wenn ich das Soundboard nutzen möchte und ein Intro einspiele bekommt meine Stimme jede Menge Hall sobald ich ins Mikro spreche mit automatischer Pegelung nach unten vom Intro, wo liegt mein Fehler :-/.

Grüße
Sven

Was für ein Soundinterface hast du?

1 Like

Ein Yamaha Ag06

Ok. Dann geh mal bitte über das Podast-Menü auf den Punkt „Ultraschall Settings“ und schau, dass rechts bei dem Device „local Monitoring“ aktiviert ist.
Dann Settings schließen und ganz links das Routing auf Recording setzen, also das Mikro/Headset.
Dann sollte das Echo deiner Stimme weg sein.

Oh da steht das es Delete ist, habe da keine Möglichkeit was zu aktivieren.

Poste hier bitte mal nen Screenshot von den Settings.

Danke Ralf

scree

Deaktivier mal dieses Feld ob das einen Unterschied macht. Ist das Windows? Dann noch mal ASIO4All installieren, sollte man ohnehin.

Bild

BRingt leider beides keine Besserung :-/

Setz mal die Block Size in den REAPER-Einstellungen auf 64. Ist denn dein Yamaha aber abgeschlossen?

Alles soweit angeschloßen.
die Umstellung auf 64 brachte leider keinen Erfolg aber die Umstellung des Soundboard´s von1/2 auf 2 .

Danke dir für deine Hilfe !

Was meint das genau?

Du hast aber nicht zufällig Effekt am Mischpult gedrückt…
Oder hast den Schiebeschalter am Mischpult auf Loopback…

:grin:nein, das erste was ich geschaut habe, danke