Kein Desktopsound während Ultraschall läuft

Hallo Freunde, bevor ich euch mein Problem schildere, möchte ich kurz anmerken, dass wir zwar seit gut einem Jahr mit Ultraschall aufnehmen, ich jedoch was technische Sachen angeht in gewisser Hinsicht noch ein Embryo bin. Daher verzeiht mir, wenn ich bei gewissen Begriffen nochmal nachfrage.

Folgendes:
Wir nehmen unsere Podcasts über Ultraschall mit Studio Link auf. Wenn ich das Programm starte, habe ich absolut keine Desktop/Systemsounds mehr - das heißt, ich könnte mir nebenbei keine Musik oder Audiofiles anhören oder Videos gucken - es ist einfach alles stumm, bis auf die Studiolink Spuren.

An sich ist das für mich auch kein Problem. Ich muss während einer Aufnahme nichts gucken oder hören. Jedoch spielen wir nun mit dem Gedanken neben der bloßen Aufnahme gleichzeitig auch unsere Folge live auf Twitch auszustrahlen. Und hier kommt das Problem: Es wirkt so, als würde Ultraschall den Desktopsound blockieren. Obwohl ich selbst meine Gesprächspartner höre, bekommt Twitch bzw. Streamlabs keinen Desktopsound angezeigt.
Normalerweise ist das Streamen kein Problem und die Sounds funktionieren dort, jedoch habe ich in bei der Benutzung von Ultraschall/Reaper eben keine Sounds, weswegen ich auch fest davon ausgehe, dass die Problemlösung hier bei Ultraschall/Reaper zu finden ist.

Habt Ihr eine Ahnung, woran der Spaß liegen kann und wie ich ihn behebe?

Welches Betriebssystem? Und kannst Du mal die Preferences-Seite mit den Audiodevice-Einstellungen posten?

Das ist die hier:
image

1 Like

Windows 10 wird genutzt.

Hatte auch grade Spotify an und der Sound geht sofort weg, wenn das Programm startet^^
preferences

Stell auf der Seite mal den “Mode” von “Exclusive” aus “Shared” um, also in der Dropdownliste. Dann sollte es gehen.

Sollte es allerdings danach bei Aufnahmen Knackser oder Störgeräusche geben, musst Du es wieder auf “Exclusive” umstellen, sollte aber meiner Erfahrung nach eher seltener passieren.

1 Like

preferences

Die Fehlermeldung wird mir daraufhin angezeigt.

Aber ich höre nun Sound :smiley:

Hmm, es kann sein, dass Du die Samplerate auch auf 44.100 umstellen müsstest, aber das wird sich beißen, wenn Ihr mit Studiolink aufnehmt.

Kann man Eurer Audiodevice auch mit einem anderen “Audio System” nutzen? “ASIO” z.B.?

1 Like

Uh das muss ich mal jetzt austesten. Hab das Audiosystem auf DirectSound gestellt. Keine Fehlermeldung, ich hab Spotify Sound und mein Mikro schlägt auch aus. Ich teste mal gleich die Aufnahme über Studiolink.

Danke schonmal für deine Hilfe! Ich meld mich, wenn wir es getestet haben.

Auf den ersten Blick scheint alles zu funktionieren. Vielen Dank :heart:

3 Like