High DPI unter Windows


#1

Hallo,

ich sitze gerade mal direkt am Laptop und nicht vor dem großen Bildschirm. Die Schriftgröße ist gerade etwas klein. Nicht unlesbar, aber unangenehm.
Kann ich das irgendwie ein wenig anpassen? 25% mehr Größe und es wäre perfekt.

Ich sitze vor so einem Surftabe Book, dass ja eine ziemlich hohe Auflösung hat.


#2

Welches Wíndows?


#3

10, Herbst update.


#4

Herbst-Update = 1809?

Bei mir ist das so eingestellt:

Surface Book, 19H1 (unterscheidet sich an der Stelle nicht von 1809).


#5

Hi,

die Skalierungsstufe ist bei mir bei 150%, was im gesamten System in Ordnung ist. Nur Reaper, der könnte eben noch etwas mehr vertragen.
Wenn ich Reaper mittels Explorer -> Eigenschaften skaliere, reagiert es da leider nicht drauf, oder ich erwische nicht das richtige Binary.


#6

Schau mal in den Einstellungen von Reaper unter “General” findet sich “Advanced UI/system settings” und eine Option mit HiDPI


#7

Danke, das war es.
Das habe ich echt nicht gefunden. “Aware (experiemental)” ist die perfekte Einstellung.

Zwar wird dadurch nichts größer, aber alle Elemente werden plötzlich gestochen scharf dargestellt und sind perfekt lesbar. Mir ist vorher gar nicht aufgefallen, dass alles so verwaschen war.

WOW! Tag gerettet, vielen Dank!


#8

ja genau das hat mich auch gestört bis ich diese Einstellung gefunden hab. :sweat_smile: