[GELÖST ÜBER HACK] Studio-Link und Hindenburg Pro?


#21

…und in der nächsten Release auch unter Windows :sunglasses:


#22

Ich nutze kein separates Audio Interface, allgemeiner Ausgang war dann Soundflower, soweit ich mich erinnere, bin mir aber nicht sicher. 48 kHz hatte ich eingestellt.


#23

Thomas, hast Du das mal so genutzt? Interview über Studio Link in Hindenburg gespielt auf einen Track (Soundflower eingestellt) und dich selbst auf den anderen Track?


#24

Ich hab es ausprobiert, bevor ich den Post oben geschrieben habe, aber nie produktiv eingesetzt. Nutze die gleiche Methode aber regelmäßig mit FaceTime, Hangouts, Skype etc.


#25

Klar, mit Hangout, Skype, FaceTime soll es klappen. Nur eben nicht mit StudioLink. Krass. Besteht ja doch noch Hoffnung. Aber wieso schreibt mir der Support von Hindenburg, dass das nicht geht?


#26

Weil sie vermutlich genau wie du die Standalone mit dem Plugin durcheinandergeworfen haben, wie ja auch @dirkprimbs schon schrieb. Standalone geht, Plugin geht nicht.


#27

Na das wäre ja ein Ding. Muss ich testen. Ich werde berichten, wenn ich es die Tage ausprobiere.


#28

Habe es gerade ausprobiert. Standalone geht mit mit dem Hack (Soundflower)!


#29

Hallo Thomas,
Was stellst Du denn bei Hindenburg Einstellungen Ausgabe ein?

Und wie sieht das bei Audio Midi aus?
Ich nutze kein Audio Interface, sondern das Rode NT USB. Nehme ich dann einfach das Rode als Eingang und Ausgang oder Soundflower 2ch?


#30

Wie oben beschrieben. In deinem Fall also bei Audio Midi das Rode als Input und Soundflower 2ch als Output. Hindenburg Ausgabegerät sollte dein Kopfhörer sein.


#31

Danke, Thomas, ich versuche das jetzt nochmal so, und berichte.