FAQ: Fehlende Waveform (offline) nach Aufnahme


#1

Ich habe den Fehler gemacht, und eine Aufnahme gestartet ohne dass Projekt zuvor zu speichern. Nach der Aufnahme verschwand die waveform und es heißt nur “offline” auf der spur. Gibt es eine Chance die aufnahme zu retten? gibt es einen default ordner in dem die Aufnahme dateien liegen?


#2

Die gute Nachricht: die Wahrscheinlichkeit, dass Deine Aufnahme vollständig und intakt ist, ist nahe 100 bei REAPER.

Schau mal als erstes in diesem Ordner nach:

/Users/**deinusername**/Documents/REAPER Media/**irgendwas**.flac

Da legt REAPER standardmäßig Aufnahmedateien ab, wenn das Projekt noch nicht gespeichert wurde - genau eine pro Spur.
Sollte das nicht zum Erfolg führen, nimm am besten (auf dem Mac) so ein Programm, um nach *.flac zu suchen:


#3

Das hat das Problem gelöst, danke.

Noch ein Tip: der Dokumente Ordner versteckt sich in iCloud Drive, wenn man das als Cloud-Option anhat. Oder man zeigt auch versteckte Dateien im Finder an, dann sieht man den Ordner auch im beschriebenen Pfad.


#4

zum Glück habe ich das hier gefunden, vergangenen Freitag hatte ich schon befürchtet unsere erste Aufnahme via Studio Link zu dritt wegwerfen zu müssen. Blöd gefragt:

“Ich habe den Fehler gemacht, und eine Aufnahme gestartet ohne dass Projekt zuvor zu speichern.”

Also einfach ganz am Anfang bevor man irgendwas tut das Projekt speichern damit reaper sozusagen die Datei an den richtigen Ort schreibt?


#5

Richtig. Das ist insbesondere dann wichtig, wenn man mit Projekt-Templates arbeitet (was man ohnehin tun sollte). Erste zwei Schritte sind dann immer:

  1. REAPER starten, Projekt-Template mit fertigem Setup laden
  2. Projekt mit richtigem Folgennamen an richtiger Stelle im Dateisystem speichern

Dann erst:

  • Aufnahme

Das sorgt dafür, dass gleich zu Beginn und vor allem während der Aufnahme schon alles an die richtige Stelle geschrieben wird.


#6

Danke.
Bis dato hatte ich nicht mit Project Template gearbeitet, war daher nicht in das Problem gelaufen. Jetzt erste Aufnahme mit StudioLink zu dritt, da habe ich mich vorher mit den Templates beschäftigt, dies aber wohl übersehen.
Jetzt dann wohl alles gut, DANKE.