4-Sekunden-Latenz bei Aufnahme mit StudioLink in Ultraschall


#1

Servus! Mein Name ist Maximilian Werner und ich erstelle den Podcast “StadionSprechStunde” zusammen mit einem Kollegen. Nach der ersten, sehr mühseligen Aufnahme über Skype, wollte ich, auf Empfehlung vom @GNetzer, auf Ultraschall mit dem StudioLink-Plugin umsteigen. Wenn ich nun aber zwei Spuren habe (eine ist meine Mikrofonspur, die andere jene von StudioLink), startet die Aufnahme von StudioLink sofort, meine Mikrofon-Aufnahme aber mit einem Versatz von genau vier Sekunden. Das hat auch die Folge, dass ich meine eigene Stimme, wenn ich zum Beispiel mit dem “Echo” “telefoniere”, erst nach vier Sekunden höre, nachdem ich etwas gesagt habe.

Jetzt wollte ich fragen, ob euch dieses Problem bekannt ist und ob ihr mir irgendwelche Tipps geben könnt, wie ich das lösen könnte - ich bin für jede Anregung sehr dankbar!

Schöne Grüße aus Österreich,
Maximilian!


#2

Hallo Maximilian und willkommen im Sendegate :slight_smile:
Verrate uns doch mal die technischen Details, also welches Betriebssystem verwendest du, was für ein Mikrofon hast du und ist Ultraschall auf dem aktuellen Stand?


#3

Mein Ultraschall lauft auf MacOS X und sollte auf dem neuesten Stand sein! Beim Mikrofon schaut es bei mir (aktuell und leider!) noch eher mau aus - ich verwend ein altes Ansteck-Mikrofon, was ich über den Klinkenstecker einspeise - die Tonausgabe läuft bei mir über Bluetooth-Kopfhörer (ja, ich weiß, ist alles andere als optimal… ich bin schon auf der Suche nach einem guten, preisgünstigen Interface+Headset, wenn jemand Vorschläge hat - her damit!!)…


#4

Hm :thinking: also hast du ein virtuelles Audiodevice in Audio MIDI erstellt wo Mikroeingang und Kopfhörerausgang drin sind?

Also als erstes würde ich von den Bluetooth Kopfhörern zum Podcasten abraten. Ist immer eine potenzielle Fehlerquelle und nie latenzfrei/arm

Ein Ansteckmikro muss nicht schlecht sein aber vielleicht doch ein “faules” erwischt.
Was Interface + Headset angeht empfehle ich hier das @rstockm’sche Setup. Also das Superlux HMC-660X und dazu passend das Behringer Xenyx 302 USB. Alles wissenswertes dazu findet sich auch schon im Sendegate.
TL;DR bist du da bei ungefähr 94€


#5

Ich habe halt in diesen Audio-Settings mein Ansteckmikro als Eingangs-Quelle und meine Bluetooth-Kopfhörer als Ausgang ausgewählt… Und ich musste die mit Bluetooth nehmen, weil die Klinke des Macs halt schon für das Mikro belegt ist… Es würde auch alles funktionieren, mein Haupt-Problem ist halt, dass die StudioLink-Spur ganze vier Sekunden vor meiner Mikro-Spur beginnt aufzunehmen. Fällt dir da was ein, warum das so sein könnte?

Das mit dem Headset schau ich mir auf jeden Fall mal an - danke! :slight_smile: und wenn dir was wegen dieser vier Sekunden einfällt, wär ich dir auch dankbar!


#6

Welche Request block size (Preferences -> Audio -> Device) hast Du eingestellt?

Gruß Neufi


#7

512 - ich glaube das war bei mir von Anfang an so eingestellt…


#8

dann stell mal 196 ein und guck mal ob sich etwas verändert :wink:


#9

nein, leider gar nix… ich hab wieder die aufnahme gestartet - dann ist die Spur bei Studio Link schon vier Sekunden lang gelaufen, ehe das Mikro gestartet hat… darum ist sie auch jetzt viel länger…


#10

Schau mal unter Preferences -> Audio -> Recording ob da evtl. igendwelche Offsets eingestellt sind.
Sorry, aber das ist jetzt ein stochern im Nebel :frowning:


#11

Mal zwei Ansätze: schau, ob du in den Metronome-Settings etwas bei “pre-roll” eingetragen hast, das sollte alles aus und leer sein, so wie hier:

Ferner mal schauen, was in den Settings an dieser Stelle steht - eventuell da mal die Punkte “use audio driver” deaktivieren:

Und ja, du solltest dich definitiv nach einem günstigen Audio-Interface umsehen mit Headset/Mikro, auf deinem Setup liegt so wirklich kein Segen, das wird mit StudioLink immer nur Schmerzen produzieren.


#12

Um auszuschließen, dass es am Bluetooth Headset liegt, hast du vielleicht irgendwo einen Klinke-Klinke Adapter, über den du Mikrofon und Headset in dieselbe Buchse leiten kannst?

Sowas in der Art: https://www.amazon.de/Sennheiser-PCV05-Adapter-Gaming-Headsets/dp/B00E4DHO44/ref=sr_1_2?ie=UTF8&qid=1503597791&sr=8-2&keywords=mikrofon+kopfhörer+adapter


#13

ich habe an den Einstellungen geschraubt und jetzt nimmt er immerhin mal zeitgleich auf und die Latenz ist auch verschwunden. Scheint also zu funktionieren! Das einzige, was mich jetzt noch stört ist, dass ich mich mit einem Versatz selbst höre (das taucht aber gar nicht in der Aufnahme auf) - ist also kein riesiges Problem…

Auf jeden Fall “Danke!” für eure Hilfe - super Sache, dieses Forum! :smiley:


#14

Hier musst du in der Routing-Matrix den Send deiner Stimme zu Deinem Output deaktivieren. Wird in diesem - etwas längerem - Video von mir erklärt, danach weiß man bescheid:

Interesse halber: welche Einstellung war es jetzt bei Dir die das Problem verursachte/löste?


#15

Das täte mich auch interessieren: Was hast du denn jetzt anders gemacht?


#16

Achso, und hierzu noch: Kannst das Behringer meiner Meinung nach auch durch XLR-Klinke und Mikro/Kopfhörer => Klinke Adapter ersetzen. Spart noch etwas Geld und minimiert Fehlerquellen.

Außer ich habe etwas übersehen, @macsnider?

Und wäre super wenn du uns noch beschreibst, was dir jetzt geholfen hat. Danke!


#17

Ich habe bei Preferences --> Audio --> Recording die Einstellung “Record Audio during Pre-Roll” deaktiviert. Weiß aber nicht, was das genau bewirkt hat/warum das so eingestellt war, Hauptsache, es funktioniert wieder! :slight_smile: Schöne Grüße!


#18

Das das an ist ist kein Problem sondern Standard - die Frage ist aber, warum hattest du überhaupt einen 4-Sekunden Pre-Roll. Schau da nochmal in die Metronom-Settings, siehe meinen Screenshot.


#19

das bei den pre-roll settings, war bei mir schon alles ausgeschalten… also hab ich da nix verändert…